Sign in with
Sign up | Sign in
Your question

GPUZ issues with 7750

Last response: in Graphics & Displays
Share
October 14, 2012 2:52:00 PM

Hi there,

I installed XFX 7750 graphics card in my new system yesterday. In the BIOS i set the PCI Link speed from 'Auto' to 'GEN3' for the slot which i inserted the Graphics card into.
I then installed the latest drivers from the website and not from the cd.

Everything seems to be running fine.

Today i ran GPU-Z and the read out says PCI-E 3.0 x16 @ 16 1.1 when i first open GPU-Z program.

I ran the Render Test and it now shows PCI-E 3.0 x16 @ 16 3.0

If i understand this correctly, does the card utilise 3.0 speeds when only under heavy load?

Also, what is OpenCL? everytime i open GPU-Z it complains that it wasnt enabled correctly, do you want to renable the opencl detection? Everytime i click yes it says "GPU-Z Video card information utility has stopped working".

I can access the GPU-Z if i select "No" to enable OpenCL detection. Any ideas on this?

If somebody could clarify on the above it would be much appreciated.

More about : gpuz issues 7750

October 14, 2012 2:55:03 PM

My 7950 does the same thing. I believe it is a power saving feature? Switches from 1.1 - 2.0 (my mobo bus speed.)
October 14, 2012 3:02:03 PM

Thanks, i've reopened GPU-Z and it now displays PCI-E 3.0 x16 @ x16 3.0 :) 

Strange isnt it?
!