Sign in with
Sign up | Sign in
Your question

BIOS showing that SATA not detected

Last response: in Systems
Share
December 5, 2012 5:29:49 AM

SATA3_0: NOT DETECTED
SATA3_1: NOT DETECTED
SATA2_2: NOT DETECTED
SATA2_3: NOT DETECTED
SATA2_4: NOT DETECTED
SATA2_5: NOT DETECTED
SATA3_A0: NOT DETECTED
SATA3_A1: NOT DETECTED

I'm new to building computers and I just finished building it. I turned on my monitor, went to bios, went to storage configuration, and saw this.

My specs:
CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard
Memory: G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3-2133 Memory
Storage: Seagate Barracuda Green 1.5TB 3.5" 5900RPM Internal Hard Drive
Storage: Kingston HyperX 3K 120GB 2.5" Solid State Disk
Video Card: Sapphire Radeon HD 7970 3GB
Case: NZXT Tempest 410 Elite (Black) ATX Mid Tower Case
Power Supply: NZXT Hale82n 750W PSU
Optical Drive: Lite-On iHAS124-04 DVD/CD Writer

So for the SATA cable, the big flat one, I plugged it into the optical drive and the hard drive. yes, it's connected to the psu. For the SATA data cable, the small flat ones, I plugged it into the optical drive, and then plugged the other side to the hard drive. Is there anything else I need to make changes to because it says not detected on my asrock z77 bios.
a c 136 B Homebuilt system
December 5, 2012 5:47:38 AM

the sata cable carries data

one goes from the hard drive to a sata port on the mb
another cable goes from the optical drive to another sata port on the mb

They will be on the bottom right , somewhere
m
0
l
December 5, 2012 6:06:29 AM

zhengalanzheng said:
SATA3_0: NOT DETECTED
SATA3_1: NOT DETECTED
SATA2_2: NOT DETECTED
SATA2_3: NOT DETECTED
SATA2_4: NOT DETECTED
SATA2_5: NOT DETECTED
SATA3_A0: NOT DETECTED
SATA3_A1: NOT DETECTED

I'm new to building computers and I just finished building it. I turned on my monitor, went to bios, went to storage configuration, and saw this.

My specs:
CPU: Intel Core i5-2500K 3.3GHz Quad-Core Processor
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard
Memory: G.Skill Ripjaws X Series 16GB (2 x 8GB) DDR3-2133 Memory
Storage: Seagate Barracuda Green 1.5TB 3.5" 5900RPM Internal Hard Drive
Storage: Kingston HyperX 3K 120GB 2.5" Solid State Disk
Video Card: Sapphire Radeon HD 7970 3GB
Case: NZXT Tempest 410 Elite (Black) ATX Mid Tower Case
Power Supply: NZXT Hale82n 750W PSU
Optical Drive: Lite-On iHAS124-04 DVD/CD Writer

So for the SATA cable, the big flat one, I plugged it into the optical drive and the hard drive. yes, it's connected to the psu. For the SATA data cable, the small flat ones, I plugged it into the optical drive, and then plugged the other side to the hard drive. Is there anything else I need to make changes to because it says not detected on my asrock z77 bios.


Outlander_04 said:
the sata cable carries data

one goes from the hard drive to a sata port on the mb
another cable goes from the optical drive to another sata port on the mb

They will be on the bottom right , somewhere


I'm a new pc builder so can you explain to me what I should do it? I think I got my optical drive and hard drive cables wrong.

Okay tell me if I did my cables correctly.

- I plugged the SATA power cable to PSU, then plugged it into optical drive. Then with the same SATA power cable I plugged it into the hard drive.

-For the SATA data cable, the small one, I plugged it into the optical drive and for the other end of the data cable I plugged it into the hard drive. I think I did it wrong.
m
0
l
!