Sign-in / Sign-up
Your question

New HDD slave, new problems

Tags:
  • Homebuilt
  • Hard Drives
  • External Hard Drive
  • Systems
  • Product
Last response: in Systems
December 5, 2012 1:38:13 PM

So, I just bought a new 3 TB internal HDD, and so far getting the silly thing to work has been very challenging. Every time I plug this thing directly into my computer it refuses to start. I've got a device that will turn internal HDDs into an external HDD. I gave that a shot, my computer says that it's connected (installs the drivers), but still nothing will show up.

It's working, I hear it running, but I'm simply getting nothing. Is this a problem with the drive? It doesn't sound DOA. The reason why I tried it as a USB is because when I got into my mobo's boot up menu, it counts this drive as a 4.3 "Windows Bootable" or so I think it' said bootable. Anyway, I assumed this must mean that perhaps it's password protected or has some sort of programming that interfered. I figured I could USB it and wipe the thing clear.

I'm starting to think it's defective. It's not much of a problem, as I'm on this PC right now. This is going to be a slave drive. My previous slave drive was only 130 GBs, so as you can imagine upgrading to 3 TB is a bit of a tiny jump. The previous slave worked flawlessly with no problems. This one makes me want to punt it and it's 3,000 GBs into a wood chipper.

More about : hdd slave problems

December 5, 2012 1:49:43 PM

So after you install it, open up disk management (My Computer -> Manage -> Disk Management), assign it a drive letter and format it.
m
0
l
a b B Homebuilt system
December 5, 2012 1:51:07 PM

You probably need to initialize the drive, do this by going to my comp, right click the icon, hit manage, go to the disk management tab under storage to the far left.

You should see your drive and the USB (or internal if you intend to do that) regardless, don't touch your main drive. You should be able to format the 3tb drive and that will get it to show up in windows.

It might also be called simply "initialize disk" if so choose that one and choose GPT instead of MBR. (MBR doesn't support 3tb drives as far as I know)
m
0
l
Related resources
December 5, 2012 2:06:44 PM

Already tried that. I forgot to mention it. It shows up as Disk 1, unkown, 3.86 GB Not Initialized.

So.... Unless the drive is a liar, I believe I'm missing 2,997 GBs. XD

That's where I thought it was similar to my WD 1tb external, it only shows up as 100 mbs unless it's unlocked.
m
0
l
December 5, 2012 3:02:30 PM

So. Think I should initialize the 3gb? I don't have anything else that is 3.86gb connected.
m
0
l
a b B Homebuilt system
December 5, 2012 3:15:09 PM

Yeah thats what I would do. Can't hurt anything and is probably the answer. Not sure why its showing up as 3gb if its uninitialized though.
m
0
l
December 5, 2012 3:50:39 PM

Well, I determined that the drive is the one I was looking for (Shut it off and the unknown vanished) so I tried to initialize it but I got a "The request could not be performed because of an I/O device error."

So I'm going to take it they sent me a bad drive.
m
0
l
a b B Homebuilt system
December 5, 2012 3:58:08 PM

I would try restarting the PC with the drive in the USB port. (not plugging it in after its already on) if that fails to initialize then I would try it as a slave drive and hook it up internally. (as it "might" be a problem with your external bay)
m
0
l
December 5, 2012 4:30:03 PM

If I hook it up internally then my PC will not start. My mobo has three boot options, it goes through the boot options three times. Every single time on start-up. This is what I've been playing around with thinking it's the problem. But as I've got it on USB I'm thinking otherwise. But that's a problem for a new thread. XD

Anyway, as I mentioned if I hook the drive up with SATA into my PC, it will not start. At all. What I likely get is a little white - (dash) flashing in the top left of the screen. And very rarely (after messing with boot options), it will show a "Loading Windows Files" at the bottom of the screen and a progress bar that fills once, then remains empty.
m
0
l
December 5, 2012 4:44:28 PM

Please list the motherboard you are using as it would be a great help, the bios of the board may be the cause of the drive not reading its right size. Any drive over the size of 2TB will need a Ueif bios and the drive will need to be formatted Gpt.

m
0
l
a b B Homebuilt system
December 5, 2012 4:49:30 PM

it take a newer mb with a efi bios to see and work with large drives. see if the vendor put a jumper on the drive that make the drive look like two 1.5g drives to windows.
m
0
l
December 6, 2012 12:10:52 AM

Well gents, I appreciate your help. I think I'm on the right track, I'm going to download a BIOS update with the UEFI support. Hopefully you won't hear from me again. Well, for this issue at least. ;P
m
0
l
December 6, 2012 2:02:36 PM

Ok well that failed. http://www.asrock.com/mb/Intel/X79%20Extreme6GB/?cat=Do... I downloaded the latest bios with UEFI support. Things have changed, that being that whenever I try starting I get the "Loading windows files" followed by a message saying that I need to insert boot media or restart and change the order.

So I'm going to guess this error has something to do with the fact that my Mobo is booting improperly. So I'll go into a brief detail. When I boot my computer, it boots three times. Always have since I got it, but since I'm using SSDs it was so fast I didn't care. First time it boots, it says that it cannot find any device. Same thing on the second try. And on the third, it boots. I tried disabling boot options so that it only had one, my SSD, but that just made it detect it on the first try, and not on the second and third causing my computer to not start.

I'm a bit lost now.
m
0
l
a b B Homebuilt system
December 6, 2012 3:34:09 PM

Hmm interesting, I am not entirely sure what might be causing that. Have you tried changing the sata port that the drive is on?
m
0
l
December 6, 2012 3:58:48 PM

I have. I'm starting to think about returning the drive. For replacement that is. But as for the mobo, I think I'll have to give the makers a call once I summon up enough courage to call India.
m
0
l
a b B Homebuilt system
December 6, 2012 4:41:32 PM

sheep check that the ram speed is set right in the bios. most new mb if the ram speed cant be set right the mb will reboot a few times. most times turning on xmp profile on an intel mb fixes the issue. the other issue could be a power supply issue on the 12v line. the 12v line powers the cpu/drives and video cards. at power up there may be to much of a surge for the power supply to handle. take the wattage of the cpu/video card and see how many drives and fans are plugged into the power supply. devide the wattage by 12 and you get the amps rating. then look at the plus 12v rail see if there one or two and its amp rating. may be maxing out the power supply.
m
0
l
December 8, 2012 11:14:37 PM

Hmmm, that's a good suggestion. I already sent the HDD back, it's definitely defective.

As for the ram speed, I'm looking how to do that on an Asrock extreme 6. I'm working with 1600, 7-9-8-24 at 1.65v.

Yep, the ram is set at 8gbs, but only registered at 1333.

Here is the mobo: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
And the ram: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I'm not sure if I should just start my a new thread for this, but we shall see. XD
m
0
l
a b B Homebuilt system
December 9, 2012 12:07:29 AM

Just for good measure try setting it to 9-9-9-24 @ 1333 1.65v. If that still doesn't work ... then uhh. try setting it to 2T? or 1T if its not already. IIRC 2T is more stable when doing OCing but it might help in this situation.

Check and see if it will boot to a CD/DVD/USB/etc. If so we should be able to run more indepth scans on things with Hirens Boot CD.
m
0
l
December 9, 2012 12:13:52 AM

mouse24 said:
Just for good measure try setting it to 9-9-9-24 @ 1333 1.65v. If that still doesn't work ... then uhh. try setting it to 2T? or 1T if its not already. IIRC 2T is more stable when doing OCing but it might help in this situation.

Check and see if it will boot to a CD/DVD/USB/etc. If so we should be able to run more indepth scans on things with Hirens Boot CD.



I would like to to change the ram, but I have no idea how. I know it's for Bios, but I've looked all over that sucker and I haven't found a thing.

As for the HDD, I RMAed it. It's a faulty drive, I just built a computer for my friend with the exact same drive. His registered the 3TB from the start with 0 drivers. Fresh computer, as mine only read 4gbs, 2,996 GBs less, I'm sending that thing back in a heartbeat. UPS didn't have a "By Missile" option of shipping.
m
0
l