Sign in with
Sign up | Sign in
Your question

Windows XP Activation Issue

Last response: in Windows XP
Share
January 25, 2002 7:01:27 PM

In all my years, this is the strangest issue I've run into and of course it was on my computer. This was working before and all of a sudden I was having issues, which I believe a virus initially started. (w95.cih)

System specs:
Abit KT7-Raid
512 Crucial RAM
40 Gig Hard Drive x2 (Maxtor, raid config for 80gig)
Hercules Geforce2
Soundblaster Live Platinum
Intel Nic
Plextor CD Burner
Zip Drive

Net Connection: DSL Connection leading to a speedstream modem into a Netgear RT314 router. Two PC's are connected to the router while a crossover cable is connected to a Netgear FS108 ( 8 port switch), which also has 2 computers plugged into it. My computer in question is plugged directly in the router.

This problem does not matter if it's Windows 98se, or Windows XP as each one does the exact same thing. The issues I've been experiencing are as followed (odd ones):

1) I downloaded the trial version of norton antivirus on my comp thinking it could be a virus issue. Anyone that has downloaded it before knows it's a 400k file that you open and it will download the rest. When I try to open it, it gives me an error like "You cannot reuse this or resell it".

2) One of my favorite sites is espn.com and was the thing that first tipped me off. On most of their pages is a basic poll which you would click on and it would refresh the page with the results. Well when I do that, it refreshes the page but it's like I never voted on it.

3) On another message board I visit, you have the option to enter username/pw and have it remember your info by clicking (remember username and password). If I do not click on that, then I get through fine to the main forums. If I do click on that, then it takes me to the page with 3 frames ( like it's supposed to look ) and it throws me back to the login page. It doesn't say I login incorrectly or anything along those lines as well.

4) This is just for XP, but for some reason I cannot activate it either. It's ticking down from 30 days, and everytime I try to register it says "cannot connect to server". At the same time, I am browsing the web on it.

FYI, I tried all the things listed above at the same time on my other comp and they worked perfectly.

As I noted before, it does not matter what OS is installed. I have fdisked the mbr, hard drive, reset the raid configuration, uploaded the latest bios to the motherboard and the same thing still happens. I've removed everything but the essentials, basically just the vid card left and keyboard/mouse plugged in so it would boot and the same thing occured. I put in another IDE hard drive and installed 98se on it and the same thing occured. I also swapped out the nic thinking it was something with that but no luck there. I have moved the connection to a different port on the router, as well as on the switch (Known good ones that were working on my other comp), and you guessed it, no change.

At first I thought this was a software issue but now this is throwing me off in left field. I really do not know what else can be wrong here and I'm running out of things to try.

Any help would be greatly appreciated.

Thank you,

-Chris
January 25, 2002 7:33:31 PM

Check your network settings... there may be a problem there. Also, check the configuration of your router. Those are about the only two possibilities I can think of atm...
January 25, 2002 7:38:13 PM

"Check your network settings"
Have done that a few times, blew the network stack and started from defaults but the same thing occurs in both 98se and xp.

"Also, check the configuration of your router."
If it was happening on all the computers I would agree. The fact that it was working fine before and my other computers are working fine atm makes me think it's not the router. I did change the cable leading to the router and tried in different ports as well.

"Those are about the only two possibilities I can think of atm..."
If you think of anything else for me to try, I'll do it! Getting desperate =)

Thanks again!
-Chris
!