effectiveness
Sign in with
Sign up | Sign in
Your question

AMD A10 5800 APU

Tags:
  • Graphics Cards
  • Games
  • AMD
  • Error Message
  • Graphics
Last response: in Graphics & Displays
Share
October 15, 2012 6:28:32 PM

I downloaded Lego Batman 2, but when I try to play the game it gives me an error message that says something like, "Unable to play game, you need a video card that supports Shader Model 3. Closing game." I just bought a new processor, the AMD A10 APU, so it has the CPU+GPU in it. Is there any way around this error or will I have to buy a graphics card now too?

More about : amd a10 5800 apu

Anonymous
a b U Graphics card
December 13, 2012 9:26:01 PM

Which A10 do you have? I have the 5800k but no matter which version you have, the on chip Radeon is more than capable of playing the latest games. So don't splash out on a new card.

However I am finding a few apps are not recognizing my card, but Diablo 3 works fine, Saints Row 3 etc... so I'm guessing is a driver issue or these apps need updating to recognise these rather new APU's...

Not much of solution sorry but this needed a reply!
m
0
l
!