Updates cause system crashes and freezes

So, the date us 10/15/2012. At 5 AM today I was on my computer, everything was great, etc. I turned it off, came back later today, and the first thing I notice is how long it takes to log in to my account on the computer. Before it would be at the Welcome screen for a second, now its an upwards to 15-20. Not only that, but after that screen disappears a completely black screen comes up for another 10 seconds until I finally reach my desktop. I went to movie maker, I had some editing to do with a couple of videos I used my samsung s3 to record. Everything was cool for a good 15 minutes, movie maker was a bit laggy like usual but nothing too bad. And then randomly it locked up, the screen flashed black and it said "display driver has stopped working and recovered". I thought okay wierd, but kept editing, and then randomly my PC just crashed, went to the blue screen for a dump, and restarted. This happens every time I open movie maker now. The wierd part as well was that when I went to log back in, my keyboard and mouse wouldn't work, or just the mouse, etc. I have reinstalled my video drivers, I updated my phone, I updated my computer, I'm at a loss here why this would be happening. Thanks guy any help is much appreciated
3 answers Last reply
More about updates system crashes freezes
  1. There is NO free software that you need to make your system run correctly --
    avoid it.
    One thing is to make sure that the priority of the game is highest, there maybe other processes running that have priority over the game.
    Including for instance security programs and antivirus. The latest of which have gaming modes.
    If there is not a gaming mode on the security try turning it OFF.

    Another good thing is to eliminate as many unused / junk / UN-needed applications.
    turn off the screen saver
    Go into the power profiles,
    set standby, hibernate and sleep to OFF
    leave the monitor standby ON, that's OK (maybe not, try OFF)
    Set the Hard Drive standby to NEVER
    Set system Performance to MAXIMUM, not "quiet mode."

    Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
    There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
    in the bios, see that the allocation for video, if available, is maxed.

    Now open the hardware manager profiles...
    click start
    click computer
    click system properties
    click device manager
    double click on mice and other pointing devices
    right click on HID compliant mouse
    left click on properties
    click on the power management tab
    UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
    click OK

    Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

    You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
Ask a new question

Read More

Radeon Computer Movie Maker Graphics