Sign in with
Sign up | Sign in
Your question

Power Target status never goes above 47% GTX 670 DirectCU II

Last response: in Graphics & Displays
Share
October 15, 2012 9:21:07 PM

Hi All,

I've been having trouble with my new system under-performing for quite some time. I've been trying to track down the bottleneck but I can't find it, I'm starting to think dodgy RAM or CPU.

I've noticed that the graphics card power target never goes above 47%, could this be an indicator?

Background -

I'm running Windows 7 Ult 64 bit, latest drivers for everything ( tried about 7 different NVidia drivers for card at this stage)

Memory - Corsair CMZ8GX3M2A1600C9 ( 2 x 4GB)
Motherboard - Asrock Z77 Extreme4
CPU - Sandy Bridge i5 2500k with cooler master hyper212 plus
PSU - Corsair TX850
HD - Intel 510 SSD, 120GB
Graphics card - Asus DirectCu II GTX 670 (not the TOP version )
Venomtoxic case with 7 fans

Heat is fine, I've already swapped the mobo out ( I had a DH67GDB3 in there originally)

I've tried setting a page file and setting no page file in case that was the issue.

I've set the RAM to specifically 1.5v in BIOS but I can't see a 1.5v in CPUID HWmonitor, wondering if that might be an issue? (Sandy bridge can only take 1.5 - 1.65v RAM)

I'm tearing my hair out, keep getting terrible tearing with vsync off or frameskipping with it on. Adaptive doesn't help. I can't spot anything really noticeable in performance monitor or GPUTweak. I've tried with sandy bridge OC'd to 4.2Ghz and normal.

Original bottleneck thread -

http://www.tomshardware.co.uk/forum/361498-15-find-bott...
December 23, 2012 5:47:35 AM

Same issue did you figure this out mine wont go above 32%.

Maybe we have faulty cards.
!