Sign in with
Sign up | Sign in
Your question

Replaced MOBO, no POST. CPU problem?

Tags:
  • New Build
  • CPUs
  • Systems
Last response: in Systems
Share
December 7, 2012 1:59:26 AM

My original problem thread is [HERE...]

I RMAed the original MOBO, recieved the replacement a few days ago. Tonight after meticulously building again, I am getting the exact same problem.

This leads me to believe, that:
1. I'm doing it wrong, despite checking every connection and following all the troubleshooting threads, or
2. The CPU is the problem.

MOBO: Gigabyte GA-990FX-UD3
CPU: AMD FX-4170
RAM: GSkill Ripjaw X 8Gb (2x4Gb) 1600
GPU: MSI R7770GHZ
PSU: Seasonic X series X650
CASE: Antec 302

More about : replaced mobo post cpu problem

December 7, 2012 12:18:07 PM

Do you know if the RAM is good. If you have other RAM, try it. Very very rarely do you get a CPU that is DOA.
m
0
l
December 7, 2012 1:22:36 PM

I do not have spare RAM unfortunately. RAM was brand new out of the box, never been tried in any other machine.

I'm about to bite the bullet and just take it into a local shop to troubleshoot...
m
0
l
Related resources
December 7, 2012 1:58:29 PM

To be honest, your RAM is probably the issue. It is most common to be DOA, its just the way it is. If you don't know anyone with some extra DDR3 RAM you could try, take it to the local shop and just try a RAM swap. I'm sure they won't charge you to do that, and if they do, it won't be much at all.
m
0
l
December 7, 2012 3:16:17 PM

Thanks. Actually found a friend with some extra RAM laying around. Will be trying that out after work today. Will let ya know.
m
0
l
December 7, 2012 6:47:32 PM

And, the replacement RAM, that worked in his machine, didn't help...
m
0
l
December 8, 2012 12:37:09 AM

This is a new build, so you really never had a working computer right? Take anything extra that you don't need out. (graphics card, any expansion cards). Then try that. You really only need your CPU, RAM, PSU, and a hard drive connected to your motherboard.
m
0
l
December 8, 2012 4:54:43 AM

Yes, it is a brand new build.

Dropped it to the local tech who (70$ later) determined it is indeed the rarest of rare bad CPU. He dropped a phenom chip in and booted just fine.

now to figure out how the warranty replacement works...

Thanks for the help and advice.
m
0
l
!