Sign in with
Sign up | Sign in
Your question

STOP error 0x7B while installing Windows XP

Tags:
  • Drivers
  • Device Driver
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b \ Driver
August 23, 2004 8:19:30 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

Hi,

I recently purchased a few computer components to build a new PC with and
proceeded to install Windows XP, or should I say I tried but it fails at the
beginning of the Setup phase with the error, 'STOP: 0x0000007B, (more
numbers), (0x000...), (0x000...).

I've been to the MS KB site and it mentions all manner of problems from
device driver conflicts/corruption to a possible virus infection.

Has anyone out there experienced similar problems to this? What did you do
to get around the problem?

My setup is as follows:-

Abit AN7 uGURU motherboard
120 GB SATA HDD (Samsung)
ATI Radeon 9200 128 MB graphics
TDK CD Burner
AMD Athlon XP 2600+ (333 FSB)
256 MB DDR RAM (PC2100, 266MHz)

My system won't boot from the Windows XP CD so I made an XP boot disc but
the same problem occurs at the same place ie during the setup phase shortly
after you are prompted to press F6 for installing a SCSI or RAID driver
disc. I tried pressing F5 at this stage to choose the ACPI PC option to no
avail.

Same problem occurs if I try the Upgrade or New Installation after
installing Windows ME (which is running just fine by the way).

Any suggestions would be gratefully received.

Cheers,

Nick
London

More about : stop error 0x7b installing windows

Anonymous
a b \ Driver
August 23, 2004 8:19:31 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

Why your new PC won't boot off a CD?
Is your BIOS too old, or you have no bootable CD?
--PA

"Nick Bestwick" <nickybestwick@hotmail.com> wrote in message news:1093187905.25158.0@lotis.uk.clara.net...
> Hi,
>
> I recently purchased a few computer components to build a new PC with and
> proceeded to install Windows XP, or should I say I tried but it fails at the
> beginning of the Setup phase with the error, 'STOP: 0x0000007B, (more
> numbers), (0x000...), (0x000...).
>
> I've been to the MS KB site and it mentions all manner of problems from
> device driver conflicts/corruption to a possible virus infection.
>
> Has anyone out there experienced similar problems to this? What did you do
> to get around the problem?
>
> My setup is as follows:-
>
> Abit AN7 uGURU motherboard
> 120 GB SATA HDD (Samsung)
> ATI Radeon 9200 128 MB graphics
> TDK CD Burner
> AMD Athlon XP 2600+ (333 FSB)
> 256 MB DDR RAM (PC2100, 266MHz)
>
> My system won't boot from the Windows XP CD so I made an XP boot disc but
> the same problem occurs at the same place ie during the setup phase shortly
> after you are prompted to press F6 for installing a SCSI or RAID driver
> disc. I tried pressing F5 at this stage to choose the ACPI PC option to no
> avail.
>
> Same problem occurs if I try the Upgrade or New Installation after
> installing Windows ME (which is running just fine by the way).
>
> Any suggestions would be gratefully received.
>
> Cheers,
>
> Nick
> London
>
>
!