Sign in with
Sign up | Sign in
Your question

ASUS GTX 660 Ti BSOD on log in

Tags:
  • Graphics Cards
  • Asus
  • Blue Screen
  • Graphics
Last response: in Graphics & Displays
Share
October 19, 2012 7:45:17 PM

Ok just built my personal gaming computer (not my first build) and i am having an issue with the display (BSOD) all my hardware is plugged in operating sytem installed using HDMI on my ASUS GTX 660ti all works fine.

Untill the dirvers are installed as soon as i hit enter to get past the log on screen the machine BSOD and restarts, i have tried drivers from ASUS website and the NVIDIA website lastest ones and also the ones on the disk all on formated windows nothing else installed i got with the card. At first i thought it may be the card so i RMA'ed it and it was confirmed faulty and replaced.

Yet the new card is having the same issue. I have RMA'ed this one and they say it works fine i have tried it in all 3 PCIE slots. The machine has no issues using the intergrated graphics. The card gives display until the Drivers are installed i have tried VGA and DVI.

My set up is:

Antec 1200 USB3 dominator case (plenty of cooling)
MSI Z77A-GD80
Intel core i7 3770k
Corsair dominator platinum ram 8GB (2x4GB) 1863Mhz
2 pioneer DVD R/W 24x
2 intel SSD drives 120GB (RAID 0)
2TB western digital cavier black edition
ASUS GTX 660TI
Corsair Heat Sink (keeps CPU at 31 degrees idle)
Corsair 1200w Gold Power Supply (93% efficient)

I have looked all over the Internet and tried many things with no luck Also my brother GT 550 works in my machine with no issues.

Any Suggetions or more information needed please dont hesitate as this is driving me mental.

Thank You

More about : asus gtx 660 bsod log

a b U Graphics card
October 19, 2012 8:03:43 PM

Not using 32 bit drivers on a 64 bit installation (or vice versa) are you?

Could possibly be a power connector from the PSU, have you tried multiple cables from the PSU?

This is a fresh install of windows? So, there wouldn't be any old ATI drivers on it for any reason that would jack up the NVIDIA drivers...
a b U Graphics card
October 19, 2012 8:11:43 PM

Defintiely could be the power supply
Related resources
October 19, 2012 8:28:58 PM

I have tried different power connectors no luck and i will do a test on the power supply with the tools that came with it.
October 19, 2012 8:53:50 PM

Ok tested the power supply and there doesn't seem to be any problems.
Could there be anything else?
!