Sign in with
Sign up | Sign in
Your question

Problem INstalling Windows Xp after New Build

Last response: in Systems
Share
December 9, 2012 5:18:51 PM

Hi,

I'm new here but after some searching I thought I could find help here.

I just built my first computer and have problems trying to install windows XP SP1.

I got part way through the installation and now repeatedly I get to a screen "A problem has been detected.....

IRQL not less or equal....etc

Tech info....0x0000000A (0x0000010, 0x00000002, 0x00000000,0x8051aa58)

Beginning dump of phyical memory
Phys Dump completes"

What is going wrong?

My sys specs are:

AMD A8-3870k
Gigabyte A75-UD4h
G.Skill Ripjaws DDR3-1600 4Gbx2
Seagate Barracuda ST1000DM003 1TB 7200 RPM
Asus DRW-24B1ST


Thanks

Joel
December 9, 2012 5:28:53 PM

Hi, Have you tried slipstreaming the SATA drver and the SP2 using nLite?
m
0
l
December 9, 2012 5:57:22 PM

I was just looking at Nlite. I thought about the sp2 but not the SATA driver. By Sata driver you mean for the actual drive or mobo driver?

BTW, is this common with SP1 installs on a new system? I realize XP is getting some age on it particularly SP1.

Do you think Nlite will do the trick? What is a good Nlite guide? The ones on their site?

Thanks
Joel
m
0
l
Related resources
December 9, 2012 6:09:01 PM

Donload this driver ftp://174.142.97.10/drivers/AMD/SATA/Floppy_Win7-64_Win...(3.3.1540.13)_AHCI(1.2.001.0275-1.2.001.0292).zip
and unzip it.
Download then the SP2 from Microsoft.
Google for nLite xp how to. I think that you'll find videos on Youtube also. It's simple. Install it and you'll see.
nLite provides also a tutorial.
You'll have to burn a new CD with the XP having the SATA driver and the SP2 or SP3 and use it for installing Windows.
m
0
l
Anonymous
December 9, 2012 6:14:12 PM

Your first problem is using the outdated Win Xp.
m
0
l
!