Sign in with
Sign up | Sign in
Your question
Closed

XFX readon HD 6850 No Display with HDMI

Last response: in Graphics & Displays
Share
October 22, 2012 11:59:37 AM

Greetings


I am not getting display of my XFX HD 6850 gfx with HDMI.
Earlier i was using the DVI port with DVI to VGA adapter and it was working fine.
I bought a 3DHD tv so i decided to go HD with my card.

But it seems i cannot get the display.just a blank screen on my TV.

I have connected in the following manner.
One end of the HDMI cable to the TV HDMI 1 or HDMI 2 and another end to gfx HDMI slot.
But on display.
i am using the catalyst 12.7
the HDTV gets detected in the catalyst control panel in my primary moniter.I have tried to set the HDTV as primary,secondary and in extended mode but still blank screen.
I thought the card was faulty so i send it to service center and they send me back again telling the HDMI slot is working in their system.
I have checked the HDMI cable with other sources like Laptop and Blueray and its working fine with them.Also i have checked my HDMI port of Tv with HD set top box and digital camera and no problem with that.
I have no clue what to do now.

please solve this problem of mine.

Thanks
October 23, 2012 1:45:08 AM

shoaibams said:
Greetings


I am not getting display of my XFX HD 6850 gfx with HDMI.
Earlier i was using the DVI port with DVI to VGA adapter and it was working fine.
I bought a 3DHD tv so i decided to go HD with my card.

But it seems i cannot get the display.just a blank screen on my TV.

I have connected in the following manner.
One end of the HDMI cable to the TV HDMI 1 or HDMI 2 and another end to gfx HDMI slot.
But on display.
i am using the catalyst 12.7
the HDTV gets detected in the catalyst control panel in my primary moniter.I have tried to set the HDTV as primary,secondary and in extended mode but still blank screen.
I thought the card was faulty so i send it to service center and they send me back again telling the HDMI slot is working in their system.
I have checked the HDMI cable with other sources like Laptop and Blueray and its working fine with them.Also i have checked my HDMI port of Tv with HD set top box and digital camera and no problem with that.
I have no clue what to do now.

please solve this problem of mine.

Thanks




Waiting for your response guyss...plz help?
Score
0
October 23, 2012 1:55:06 AM

Are you sure that your TV is displaying the HDMI-1 port?
Score
0
Related resources
October 23, 2012 4:56:39 PM

zephyr4813 said:
Are you sure that your TV is displaying the HDMI-1 port?

The problem was solved when i updated to catalyst to 12.10...btw thanks for replying....
Score
0
October 23, 2012 5:17:50 PM

This topic has been closed by MouseMonkey
Score
0
!