Sign in with
Sign up | Sign in
Your question

Strange problem: Dell optiplex not booting. Graphics issue? KVM?

Last response: in Graphics & Displays
Share
October 22, 2012 7:09:49 PM

Hi guys,

I know this post is gonna be a bit of a long read but I would appreciate it if you did. I try to give as much information as possible and have already tried out several things to find out the cause.

My main question is: has anyone seen similar behaving before and does anyone know a solution?

Thanks in advance!
----------------------------------------------------------------------------------------------

Standing next to me are 3 identical (they are supposed to be) Dell Optiplex 760 computers.
- Dell Optiplex 760 SFF
- - Video: Intel GMA4500 with DVI (risercard),VGA- and DisplayPort-connection

The pc’s are connected through VGA on a KVM. The reason for this being that I don’t have a DVI capable monitor available right now. The VGA port I’m using is integrated in the motherboard. The default BIOS setting for output is used, which is set to “auto”.

The problem is this:
- One of the pc’s has no problem (#3)
- One pc doesn’t boot at all (#1)
- One pc boots fine, but doesn’t reboot (#2).

#1 doesn’t boot. After switching it on, LED 2+4 stay on (which according to http://support.dell.com/support/edocs/systems/op760/en/... means "A possible graphics card failure has occurred.") and the system fan keeps blowing at a 100%.

#2 boots fine. However, as soon as I want to reboot it (either from Windows, BIOS, set-up) it shows the same behavior as #1. LED 2+4 and fan at 100%. When I turn it off and back on again, it boots fine.

I’ve made two video’s that show the situation. In the first video you see #1 not booting. In the second video you see #2 booted up but failing at a reboot.
http://youtu.be/YztMlJRUJag
http://youtu.be/rPWySVvfeu4

I tried many things. Swapping racer cards, resetting BIOS to default, removing CMOS battery, changing RAM, removing the riser card all together, upgrading BIOS. No solution.

In order to do some more troubleshooting I decided to try to boot the pc’s without anything connected. At first I thought it was the USB keyboard but it seemed the VGA. As soon as I try to boot with the VGA not connected it works fine! #1 boots and #2 reboots. As soon as I plug the cable back in, it stops working. (the system keeps running but as soon as I try to (re)boot the problem occurs again).

Because the pc’s should be identical, I don’t understand why I have 1 functioning PC, 1 non functioning pc and 1 that can’t seem to decide whether it should function properly or not :-).

To exclude the KVM as a cause (which I have been using for many years now, with several types of pc’s (including Optiplex #3) without any trouble at all (two other pc’s are connected to it as we speak)), I first tried another KVM port (port 2 in stead of 4). No difference. Then I took a stand alone monitor and connected it. This seemed to have solved the problem. I’ve testing it with around 7 reboots so I’m not 100% sure if I can call it a solution but for now it seems to have solved the problem.

You might be asking yourself: why don’t you use the DVI raiser card? First of all, the pc’s aren’t mine and the person who’s going to use them uses old monitors that only are VGA capable. Second of all “it should work”, no matter what connection is used.

Secondly you migh be saying “It’s the KVM!”. Yeah, it seems that way. However, things that concern me:
- I never have had problems with the KVM before. In fact, there are currently 3 computers connected to it, and one of them is a Dell Optiplex (#3)!
- I’m afraid the issue might not be the KVM and when I connect the users’ monitor the problem occurs again.

My question to you people is:
- Has anyone seen this problem before?
- What could be the cause and even better: what’s the solution?

Regards,
Eagle Creek
October 25, 2012 11:26:35 PM

Little bump :) .
!