Sign in with
Sign up | Sign in
Your question

First time builder needing help ASAP

Last response: in Systems
Share
December 12, 2012 2:38:16 AM

Okay, so here i have a caveman knowledge of pc building Let me post my problem.


Problem: when i turn my pc on the fans work the water cooler works everything seems to run fine But after a few moments it turns off and the lights are still on but that fans arent turning. it wont go to post or bios or any of that. usually the longer i leave it off the longer it keeps on for.





Specs: gigabyte970AD3, AMD fx8150 with asetek water cooling that came with it. DDR3 240 pin Ripjaw 2x8gb sticks.(16 total) nvidia 660TI, 850 watt power supply by thermaltake, case is a coolermaster 690 advanced 2.

I have un plugged everything and tried to find other things i have taken the components out one by one and slowly added them.


a b B Homebuilt system
December 12, 2012 2:45:52 AM

Shift your RAM to the right one slot. You have them in the 2 and 3 slots not the 0 and 1.
m
0
l
December 12, 2012 2:58:30 AM

Just tried that. also took 1 ram stick out and tried various positions.

Still the same result.
m
0
l
Related resources
December 12, 2012 3:07:37 AM

zander1983 said:
^ Doubt that moving RAM will help, it is already in slot 1 & 3 (blue ones)

You might have to update your BIOS to support the FX CPUs. According to Gigabyte you have to update your BIOS to the latest version to support the FX
http://www.gigabyte.com.au/products/product-page.aspx?p...



How do i update the bios when i cant even reach them?. like i posted before it only pops up for a few seconds and then shuts off. would using a usb work?
m
0
l
December 12, 2012 7:46:27 AM

If it is the cpu then you should try to use another processor an older model to update the bios. Once you have done this replace the cpu and see if it works.

cpu: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

this should work providing it is your cpu. Make sure to download the newest version of your bios.
Hope I helped
m
0
l
!