New Rig Won't POST

Hi All,

Building my first rig. I have been having trouble powering up, and so have distilled down to the basics:

+ ASUS P8Z68-V Pro/Gen 3 MoBo
+ 1 stick of Crucial Ballistix Sport 8GB memory (tried all 4 sticks in different slots)
+ Monitor Connected (tried DVI and VGA connection)
+ Speaker
+ CPU
+ 8 pin and 24 pin power

When I try to powere up, my CPU LED blinks briefly, then the DRAM LED blinks once or twice, then they blink back and forth a little bit, then the system dies (no POST). A second or so later, it does this again, on to infinity...

I have tried several things to find the root of the problem:

+ Tried no RAM (got a beep code from the computer for "no RAM")
+ Tried different sticks of RAM in different slots with different configs (ie 8 vs 16 vs 32 GB), as mentioned above
+ Tried a friend's stick of RAM (forget specs, but on the ASUS AVL for the MoBo)

Probably other things I'm forgetting. I've tried pretty much every combination possible.

If anyone has suggestions, I'm all ears...

Probably should mention that I've also received 3 MoBos from Amazon (and tried 2 of them, as the 1st one had a bent pin). It could be a MoBo issue, but I have trouble believing ASUS's QC is THAT bad...

Thanks in advance.

--Brian

Motherboard
ASUS P8Z68-V PRO/Gen 3 - BX80637I73770K

Processor
Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155

Memory (part number)
Crucial Ballistix Sport BLS8G3D1609DS1S00.16ER

Video Card # 1
EVGA GeForce GTX 560 Ti FPB 1024 MB GDDR5 PCI Express 2.0 2DVI/Mini-HDMI SLI Ready Limited Lifetime

Hard Drive # 1
SanDisk Extreme SSD 120 GB SATA 6.0 Gb-s2.5-Inch Solid State Drive SDSSDX-120G-G25

Hard Drive # 2
WD RE4 2 TB Enterprise Hard Drive: 3.5 Inch, 7200 RPM, SATA II, 64 MB Cache - WD2003FYYS

Optical Drive # 1
LG Electronics 14x SATA Blu-ray Internal Rewriter without Software, Black (WH14NS40)

Case
NZXT Guardian Black SECC Steel Chassis ATX Mid Tower Case 921RB-BL

Power Supply
Corsair Enthusiast Series 650-Watt 80 Plus Bronze Certified Power Supply Compatible with Core i3, i5
15 answers Last reply
More about post
  1. Hi, The CPU requires a newer BIOS version http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z68V_PROGEN3/#CPUS
    You need a supported CPU for accessing the BIOS, or you can order a BIOS chip and replace the board's one (it's on socket, if I'm not wrong).
    The reseller or a local shop might help also.
  2. Hey, thanks for the response. I have a CPU from that list (I believe... Core i7-3770K (3.5G,L3:8M,iGPU,4C,HT,77W,rev.E1)), and can't get the computer on long enough to see anything on my display. I don't know how I can load or do anything with BIOS when the computer won't stay on for more than a couple seconds?

    Please let me know if I'm not understanding. Thanks for the help!
  3. Hmmm...someone else just confirmed your response. Seems strange to me that the board wouldn't ship i7 ready, when the chip and MoBo were paired...but, fair enough....

    http://vip.asus.com/forum/view.aspx?id=20121212142113753&SLanguage=en-us&page=1&board_id=1&model=P8Z68-V%20PRO/GEN3
  4. The BIOS chip is located next to the navy blue SATA port (right side - where it's written 6GB/s).
    You can order one from ASUS eStore http://us.estore.asus.com/index.php?l=product_detail&p=3885
    You can check the board's BIOS version - a thin sticker - top of the board. The last 4 digits stand for the board's BIOS version.
  5. Thanks again! I found the chip and it looks easy to replace. It upsets me a little that the board wasn't ready to go out of the box...

    Any feeling for whether or not this will be a strong fix? Or am I just setting myself up for more problems with this MoBo, and I should consider jumping ship...?
  6. If the BIOS version doesn't support the CPU (have you checked the sticker?) the system would not post.
    No other problems to expect.
    For how to replace the chip, here's a video that might help: http://www.youtube.com/watch?v=pLEQoWRq41k
    Pay attention at the chip's position.
    it's pretty easy, and the BIOS chip is not expensive.
  7. Sorry, forgot to mention it. Yes, I did, and it's 4202 or whatever the old version number is... So, this sounds like it's pretty clearly the problem.

    Thanks again for all the help.
  8. You're welcome.
    There's no 4202 BIOS version. Maybe you've checked the wrong sticker.
  9. No, just doing it from memory. It was the version of BIOS that starts with a 4...I probably just got the number wrong doing it from memory.
  10. The latest one is 3402. No BIOS version that starts with 4 ... yet.
    If 3202 or later (3304 or 3402), the BIOS does support the CPU. It's important to make sure it's a BIOS issue and not something else.
  11. Huh.... Well now I'm just back to being confused...
  12. brianbsantacruz said:
    Huh.... Well now I'm just back to being confused...


    The sticker looks like

    Notice the last 4 digits - 0402 or something like that. It's the BIOS version.
    Look for something similar on your board.
  13. Sorry! Was way off on the number.

    That is the sticker I read. The number on mine is 0402. All I remembered was the "4." Sorry for the bad information...

    --Brian
  14. Then a new BIOS chip flashed with the latest version will most probably solve the issue.
  15. Great! Only problem is I think it will take forever to get here and I'm leaving the country in a week... Have to figure out whether I should return everything and start again in January, or get the new chip and assume everything will be okay...

    Thanks again for all your help, Alex.
Ask a new question

Read More

Homebuilt Systems