Sign in with
Sign up | Sign in
Your question

USB device not imaging device

Last response: in Windows XP
Share
Anonymous
a b \ Driver
August 31, 2004 2:15:09 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

I have Windows XP Professional. I tried to install both a digital camera and
a Mustek 1200CU scanner. These are connected via USB ports. I have
downloaded drivers from their websites for Windows XP and have installed
before connecting the hardware. When I plug them in the automatic add
hardware wizard starts and seems to run fine. The computer says they are
loaded and ready. I go to use them and I get messages that the cables are
not connected or it cannot find them.

The device manager shows them as Unknown or as USB devices, but not as
imaging devices. Also, if I try to manually add a scanner or camera under
Imaging Tasks, the icon highlights, but it doesn't do anything. They work
fine on another machine that also has Windows XP Professional.

Any help would be appreciated. Thanks
September 4, 2004 4:52:19 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev (More info?)

The typical solution is to uninstall both the scanner and camera drivers.
Then uninstall the USB drivers. Restart after a full power off without the
scanner and camera connected. Reinstall the USB drivers. Reboot, and
possibly another layer of USB drivers will install. Then reinstall one of
the USB devices, following the instructions for the install exactly. When
you are satisfied that the first device works. (Make sure that the install
continues to work after a full power down/power up sequence ot two, than
install the second USB device. I assume that you have up to date drivers. If
not, try the mfrs web sites for the appropriate drivers before you
reinstall.
It also may be that winxp has built-in support for imaging devices. This can
conflict with the mfrs drivers.
My HP scanner has two sets of drivers, and applications will occasionally
ask which one to use. (Minor conflict example) Some apps work better with
the xp driver, others with the HP version.

"Pam S" <PamS@discussions.microsoft.com> wrote in message
news:817BFB2F-84A9-4E8E-AF07-89E2732E8A2E@microsoft.com...
>I have Windows XP Professional. I tried to install both a digital camera
>and
> a Mustek 1200CU scanner. These are connected via USB ports. I have
> downloaded drivers from their websites for Windows XP and have installed
> before connecting the hardware. When I plug them in the automatic add
> hardware wizard starts and seems to run fine. The computer says they are
> loaded and ready. I go to use them and I get messages that the cables are
> not connected or it cannot find them.
>
> The device manager shows them as Unknown or as USB devices, but not as
> imaging devices. Also, if I try to manually add a scanner or camera under
> Imaging Tasks, the icon highlights, but it doesn't do anything. They work
> fine on another machine that also has Windows XP Professional.
>
> Any help would be appreciated. Thanks


---
Outgoing mail is AVG certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.732 / Virus Database: 486 - Release Date: 7/29/2004
!