Sign in with
Sign up | Sign in
Your question

Dual monitor with HDMI and DVi not working.

Last response: in Graphics & Displays
Share
October 23, 2012 7:14:53 PM

Hello, I am currently using Gigabyte 7950.
I am trying to do dual monitor with Asus VH236H and HP 2009f.
I had DVI hooked up to Asus one before I tried to dual monitor.
Then I used HDMI from desktop to Asus, and DVI plus audio plug from desktop to hp.
Problem is, when I start my computer Asus one doesn't show the display and also hp one goes to sleep after window logo loading screen.
So I hooked up to my Asus one with my dvi and with hdmi, then took off dvi when I am logged in. But it did not show any display, and it went to sleep.
I am not sure what I am doing wrong, can you help me?
October 23, 2012 7:42:32 PM

Could be wrong. I'd like to hear what others say / advise on this. But from what ive seen online. Looks like there are issues specifically with AMD 7xxx series when using HDMI and DVI together. Like I said I could be way off and im waiting for someone to comment on this. Have you tried different drivers?
m
0
l
October 24, 2012 3:00:45 AM

http://pcpartpicker.com/p/jJM8
This is my parts, and I updated my graphic driver just few days ago. There is a new update came out, and I am updating right now. But I don't think that's a problem.
m
0
l
October 24, 2012 7:23:27 AM

Just to confirm. Both dvi and hdmi work properly if thats the only thing connected?

Also do you have an extra card, or maybe can borrow one from a friend with a dvi and hdmi ports that you could try in your system?
m
0
l
Related resources
!