Sign in with
Sign up | Sign in
Your question

Ati HD 3670 fan running 100% at idle temperature?

Last response: in Graphics & Displays
Share
October 24, 2012 10:20:01 PM

Hi! I have Ati hd 3670 graphic card . I purchased used card.It was working good but now after two weeks ago its fan running 100% at idle temperature (42-45 C).Its sounds noisy.it is not controlling by any fan control software.there is no problem in display or loading heavy graphic application.Is there some implication of it and anyone have solution to fan spin normal at idle temp (42-45 C).I have installed catalyst 12.9 beta,12.3,12.6. to resolve the issue.
Please help?
Mobo: Intel dq 965 gf
Proccessor: Core 2 duo E6300 1.86 Mhz
Memory: 1 Gb (667 Mhz)
Card: Ati HD 3670 DDR2 512mb (Total video Memory 758 MB)
PSU: Delta dp280gb b (280 watts)
HHD: 1 Sata HHD
1 IDE HDD-
1 DVD SATA
October 25, 2012 2:39:18 AM

azam989 said:
Hi! I have Ati hd 3670 graphic card . I purchased used card.It was working good but now after two weeks ago its fan running 100% at idle temperature (42-45 C).Its sounds noisy.it is not controlling by any fan control software.there is no problem in display or loading heavy graphic application.Is there some implication of it and anyone have solution to fan spin normal at idle temp (42-45 C).I have installed catalyst 12.9 beta,12.3,12.6. to resolve the issue.
Please help?
Mobo: Intel dq 965 gf
Proccessor: Core 2 duo E6300 1.86 Mhz
Memory: 1 Gb (667 Mhz)
Card: Ati HD 3670 DDR2 512mb (Total video Memory 758 MB)
PSU: Delta dp280gb b (280 watts)
HHD: 1 Sata HHD
1 IDE HDD-
1 DVD SATA


Hello, The fan stuck at 100% is usually because the fan connector is loose or not connected at all. It can't be controlled by the card thus it runs at max speed. Check your card and make sure the fan connector is properly plugged in. This should fix it.
m
0
l
!