Sign in with
Sign up | Sign in
Your question

Custom Built Gaming Rig reboots during gameplay of ArmA 2

Last response: in Systems
Share
December 14, 2012 12:42:31 AM

Hello all,
I am having trouble with my new rig (and first rig). While playing ArmA 2, the system will randomly shut down (without a bluescreen or crash report) and then reboots like normal. This does not specifically happen at a graphically intensive moment, it can happen while I am alone in a jeep on the editor, or when many units are present. I ran Memtest86+ and it detected no errors; I ran it for 19 hours straight. My parts have 9 days to be returned, starting today. My specs are:

EVGA 02G-P4-2678-KR GeForce GTX 670 FTW 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card

ASUS P8Z77-V LE LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770K

Seagate Barracuda STBD2000101 2TB 7200 RPM SATA 3.5" Internal Hard Drive

G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-1600C9D-16GXM

OCZ Fatal1ty 550W Modular Gaming Power Supply compatible with Intel Sandybridge Core i3 i5 i7 and AMD Phenom

Windows 8 64-bit

Thank you! And please try to respond soon. I need to know whether to return the parts.
Sam
a b B Homebuilt system
December 14, 2012 1:21:38 AM

I would check the temperatures of your computer parts first.
m
0
l
a b B Homebuilt system
December 14, 2012 2:17:21 AM

Second culprit would be power
m
0
l
!