Sign in with
Sign up | Sign in
Your question

90% gpu usage when doing nothing. Need help.

Last response: in Graphics & Displays
Share
October 25, 2012 4:42:08 PM

Hi guys. The problem started yesterday and it is that when i stop using my computer that is when i stop moving the mouse or i don't type with the keyboard for 1-2minutes my gpu usage goes crazy. It gets to 95 % and I'm doing nothing. Please if someone knows a solution because it's driving me crazy. The GPU's are 2gb gtx 560's in SLI and the drivers are 306.97 (i tried disabling SLI and upgrading to 310.33 beta drivers).

More about : gpu usage

a b U Graphics card
October 25, 2012 4:49:31 PM

are you using any distributed software like Seti@Home ? basically those softwares use your gpu processing when it is in IDLE to calculate complex stuff.
October 25, 2012 5:04:15 PM

ricardois said:
are you using any distributed software like Seti@Home ? basically those softwares use your gpu processing when it is in IDLE to calculate complex stuff.

No I'm not using Seti@Home.
Related resources
a b U Graphics card
October 25, 2012 5:44:01 PM

Well, could be a graphical wallpaper running?

is the gpu usage really going crazy or just the cooler speeds?

This is really strange i never saw this problem before.

EDIT:just wondering you didn't changed the cable right? because VGA (ANALOGIC) colors are different from HDMI/DVI colors (DIGITAL)
a b U Graphics card
October 25, 2012 5:49:05 PM

yordan159753 said:
No I'm not using Seti@Home.

this could happen if the pci e slot frequency is altered..go to bios..check for PCI E frequency..idle is 100 mhz which is set as default bios setting...check it.....and then reply..
it suggest that there MIGHT be a problem with your mobo or your pci e slot.....
October 25, 2012 5:50:04 PM

ricardois said:
Well, could be a graphical wallpaper running?

is the gpu usage really going crazy or just the cooler speeds?

This is really strange i never saw this problem before.

Yes the gpu usage goes crazy. It jumps to 95 % and stays that way until i move the mouse or press a key on the keyboard. The teps are around 54-57 degrees because i have a fan profile in MSI afterburner. If MSI afterburner isn't running they go to 70.
October 25, 2012 5:55:03 PM

definitely go through your processes and see if anything sketchy pops out at you. i had a less than scrupulous friend end up with a bitcoin miner installed on his box somehow that was presenting in a similar fashion
a b U Graphics card
October 25, 2012 6:03:03 PM


this could happen if the pci e slot frequency is altered..go to bios..check for PCI E frequency..idle is 100 mhz which is set as default bios setting...check it.....and then reply..
it suggest that there MIGHT be a problem with your mobo or your pci e slot.....
October 25, 2012 6:21:33 PM

docxxx said:
this could happen if the pci e slot frequency is altered..go to bios..check for PCI E frequency..idle is 100 mhz which is set as default bios setting...check it.....and then reply..
it suggest that there MIGHT be a problem with your mobo or your pci e slot.....

I checked the bios and its at 103. What do i do now?
October 25, 2012 6:48:25 PM

docxxx said:
this could happen if the pci e slot frequency is altered..go to bios..check for PCI E frequency..idle is 100 mhz which is set as default bios setting...check it.....and then reply..
it suggest that there MIGHT be a problem with your mobo or your pci e slot.....

One more thing. Where it mus say PCIE it says PEG.
a b U Graphics card
October 25, 2012 6:53:10 PM

Lower the pci-e frequency back down to 100mhz. Are you overclocking your hardware? If so, bring it back down to stock speeds and see if that fixes things.
a b U Graphics card
October 25, 2012 6:57:27 PM

osamabinrobot said:
definitely go through your processes and see if anything sketchy pops out at you. i had a less than scrupulous friend end up with a bitcoin miner installed on his box somehow that was presenting in a similar fashion


Some kind of malware has my vote, too. Bitcoin botnet is a good candidate.
October 25, 2012 7:00:19 PM

maestro0428 said:
Lower the pci-e frequency back down to 100mhz. Are you overclocking your hardware? If so, bring it back down to stock speeds and see if that fixes things.

Only the cpu. But i've used with thise settings for over a year and neve gave me any trouble. I had this problem when i reinstalled windows and when i didn't use the pc i turns of the screen as normal then i had the same problem. Set it to never turn the screen off and i fixed the problem but now the screen is on but this till happens.
October 25, 2012 7:08:42 PM

maestro0428 said:
Lower the pci-e frequency back down to 100mhz. Are you overclocking your hardware? If so, bring it back down to stock speeds and see if that fixes things.

I set it to 100mhz and everything is still the same
a b U Graphics card
October 25, 2012 7:53:19 PM

yordan159753 said:
I set it to 100mhz and everything is still the same

set everything to its default in bios..save bios setting then start your pc..then shutdown...detach the graphic card...again start pc (without your card) and go to bios now check the frequency whether its normal or not if normal then start pc remove old driver of your gpu ...shutdown pc ..install your card with latest driver and see if it can help.....just giving you ideas......once i had this kind of problem..and its solved like this..give it a try......
October 26, 2012 3:42:13 AM

docxxx said:
set everything to its default in bios..save bios setting then start your pc..then shutdown...detach the graphic card...again start pc (without your card) and go to bios now check the frequency whether its normal or not if normal then start pc remove old driver of your gpu ...shutdown pc ..install your card with latest driver and see if it can help.....just giving you ideas......once i had this kind of problem..and its solved like this..give it a try......

Later today when i have the time i will try it and post if it worked.
October 26, 2012 2:44:24 PM

docxxx said:
set everything to its default in bios..save bios setting then start your pc..then shutdown...detach the graphic card...again start pc (without your card) and go to bios now check the frequency whether its normal or not if normal then start pc remove old driver of your gpu ...shutdown pc ..install your card with latest driver and see if it can help.....just giving you ideas......once i had this kind of problem..and its solved like this..give it a try......

I did everything that you said and it didn't work, but i did a system restore and it fixed things for now. I will monitor then for the next 2 days and post if i get this problem again.
October 26, 2012 4:24:55 PM

did you not check your processes?
October 26, 2012 4:54:01 PM

osamabinrobot said:
did you not check your processes?

I checked them but there was nothing unusual. The problem i solved just for now by the system restore i did but It may come back i will post in the nex 2-3 days if it comes back.
October 30, 2012 9:13:26 PM

Hi guys i have the same problem here on my notebook Sager Np8150 Nvidia 485m (driver version 301.42)
and i take a printscreen
I was only downloading an torrent
and in few minutes without any mouse or keyboard move... the GPU start increasing %.... (See in CPU Sharking)
See in the picture...

...
I down know whats wrong, but its start in some day October...
November 9, 2012 4:49:45 PM

marcelorebello said:
Hi guys i have the same problem here on my notebook Sager Np8150 Nvidia 485m (driver version 301.42)
and i take a printscreen
I was only downloading an torrent
and in few minutes without any mouse or keyboard move... the GPU start increasing %.... (See in CPU Sharking)
See in the picture...
http://www.meusuporte.com/gpu.png
...
I down know whats wrong, but its start in some day October...

Well i managed to fix this by doing a system restore and if this doesn't help go to power options in control panel and click "change when computer sleeps" and set turn of display to never and put computer to sleep also to never. That's what i did to fix it.
!