Sign in with
Sign up | Sign in
Your question

Need urgent help, new build cant boot windows

Tags:
  • New Build
  • New Build
  • Boot
  • DVD Drives
  • Systems
Last response: in Systems
Share
December 14, 2012 6:23:21 PM

Just built my first PC. Booted fine to BIOS. Recognized the dvd rom and I placed it as first boot. however it just fails to read Windows disk. It is a genuine microsoft product - Windows 7 Home Premuim(Not an Upgrade) Please help I have no idea what to do! Thanks

More about : urgent build boot windows

December 14, 2012 7:05:18 PM

Bump, Please help me !
December 14, 2012 7:15:37 PM

First step is to make sure the DVD Player is plugged into the Motherboard.
Second step is to make the DVD Player the first thing to boot in the bios
Related resources
December 14, 2012 7:19:43 PM

They both are.
December 14, 2012 7:19:55 PM

Yeah, make sure your boot order is set up with the optical drive as first, hard disk second. You should also make sure that your optical drive and hard disk are connected to the sata ports that are connected to the Intel controller (many boards have two drive controllers).

I did have a bad OS DVD that I needed replaced once.
December 14, 2012 7:21:33 PM

As above. You can change the boot order via the BIOS and/or there may be an F-key option during boot. Check the DVD for scratches or dirt.
December 14, 2012 7:23:19 PM

is the drive good ? sometimes new drives don't work right. sometimes drives can't read some discs. try a different drive.
December 14, 2012 7:24:48 PM

I suspect bad OS dvd. But it will load in another pc. However it might be a bad boot OS dvd ? I can't see any other problem
December 14, 2012 7:25:55 PM

I've tried a different drive, but still the same problem
December 14, 2012 7:26:06 PM

What kind of message are you getting on the screen?
December 14, 2012 7:30:36 PM

Reboot and select proper Boot device
or Insert Boot Media in selected Boot device and press a key
December 14, 2012 7:43:52 PM

Try the Windows disk in another computer and make sure it can be read. If it can then verify that your DVD drive has all it's wires seated properly and that it is the first boot device in the bios.

If it still doesn't work I'd try a drive from another computer that you know works ( and return/exchange the bad one if you just bought it).
December 14, 2012 7:44:29 PM

you either don't have your boot sequence right, didn't save it after you made the changes or you forgot to disable the floppy drive. ( disable ( make "NONE" ) the 3rd boot device )

then disable the floppy drive under the part of the BIOS that has the date set up ............ it will be about 15 lines below that.
December 14, 2012 7:56:19 PM

I'm sure I have the boot sequence correct and I dont see any option for a floppy drive or anything.
December 14, 2012 8:19:09 PM

What else could it be ?
December 14, 2012 8:50:14 PM

3rd boot device/disable.
December 15, 2012 7:25:49 AM

I have disable 2nd and 3rd boot
December 15, 2012 10:13:07 AM

Any other ideas ? Im really struggling here
December 15, 2012 10:13:39 AM

1st boot/dvd/cd
2nd boot HD
3rd boot disable ( this would be the floppy, but because you aren't using one you don't want it looking for it )

if you have any other drives other than the main boot drive hooked up, physically disconnect it.

also, in the BIOS where the time and date stamp are....... don't tell me you don't see that.............. below that somewhere is 144 drive or floppy or something like that. disable it.

F10/enter to save. let reboot. should see dvd drive and soon give option to boot from cd.

try hooking SATA cable to different spot on board.

what HD do you have ? what's the rest of your hardware ?
December 15, 2012 10:26:14 AM

Hardware -
Asus p8z77 v
Lg dvd drive
Ocz agility 3 128gb
WDred 1tb
Msi gtx 670

My bios is the newest uefi version so it doesn't look like the original bios settings
December 15, 2012 10:32:39 AM

I have disconnected everything and changed ports and everything. Im lost
December 15, 2012 10:58:57 AM

last time I was in uefi bios it was preset to boot with an SSD. I think I needed to set it to IDE. might be something to look at.

I only messed with those BIOS' a few times. don't want to start machine just to look at it. will scan book when I have time and get back t this.........

but try and make sure the AHCI is disables and IDE is enabled.



wait onthat. I see you have the SSD as main drive ? yes. pull the HD power and sata cables. Make sure \the BIOS is set to read the SSD.......... AHCI. ........ i will get back to this when I can........ keep the faith.
December 15, 2012 11:16:41 AM

and while i still have a second.......... reset cmos after unhooking the HD. something else may have gotten messed up while you've been messing in the bios.
December 15, 2012 12:08:26 PM

Done that, still nothing. Ill upload a video to show you what happens. Appreciate the help by the way
December 15, 2012 1:10:39 PM

How do I reset cmos ?
I have pressed Default settings in the BIOS, not sure if its the same thing.

If its any help I noticed a red light on an LED that says - Boot Device LED
December 15, 2012 1:18:00 PM

some of those aswers should be in the booklet that comes with your motherboard. however, if you can't find the cmos jumper you can remove and replace battery. that will also reset it. look in the booklet.

motherboards are different. I have one with a red light that comes on during boot and as it goes on it shuts off. I have another that doesn't have lights. I'm not familiar with yours.

did your SSD come with it's own cable " and is it SATA6 ? sometimes if you use the wrong cable ( sata cable ) ( 1.5/3.0/6.0 ) (yes they make different ones )...............it can hamper progress.... also plugging the right cable into the wrong SATA connector on the motherboard will cause problems.

you might as well look into that while your idle.
December 15, 2012 1:21:25 PM

None of my drives came with cables however im certain im using the correct 6gb to sata 3 ports and 3gb from the optical drive to the sata 2 port. Ill have a look at the motherboard manual.
December 15, 2012 2:35:25 PM

I also just noticed that when my dvd drive isn't plugged in the motherboard, the boot time to bios is around 10seconds faster , is this normal ?
December 15, 2012 4:03:19 PM

no, nothing normal about that. cable/cable swap/sata swap/bad dive/.............. bad board ? bios should be a snap to get to with everything ready to go.
December 15, 2012 4:25:49 PM

Ive tried different cables and different ports so, it must be a bad dvd drive then
!