Sign in with
Sign up | Sign in
Your question

Issues with Games - Black screen of death!

Last response: in Systems
Share
December 15, 2012 4:17:24 AM

Hello,

I'm not sure if this is the right forums but anyway basically during high performance games my computer crashes to a black screen, the fans continue to run though. The only way to fix the issue is to restart the computer but somethings during startup it would continuously crash to black screen exactly like when in-game. The issue with the PC crashing on startup happens whenever I want to restart my PC and the only way to fix it is to leave my PC alone for 10-20mins.



Build:
Phenom ii x4 965 BE with Hyper 212 Evo overclocked to 3.8ghz (Currently idles at 40c)
GA-870A-UD3
Gigabyte 5870
Thermaltake v6 BlacX (Top fan not working getting it replaced soon)
Seasonic S12 II Bronze 620w (When in bios it says that the fan isn't running so that could be a major issue)
SATA Samsung 1TB - Secondary Disk
Western Digital VelociRaptor 600GB - Main Disk
8gb Corsair Vengeance 1600mhz

Please help me with my issue!

Thanks, John


Edit: Currently testing my CPU Temperature and in Prime95 under blend the temperature is only hitting 55c
a b B Homebuilt system
December 15, 2012 5:14:28 AM

Hi, My guess is that it's a graphics card temperature issue or a power supply one. Install HWMonitor and check the GPU temps.
m
0
l
December 15, 2012 5:18:41 AM

Well currently when idling my GPU is hitting 60c.

Edit: I quickly play a game like Skyrim (Heavily modded) and see what how high the temperature hits.
m
0
l
Related resources
a b B Homebuilt system
December 15, 2012 5:27:39 AM

Mine is 50 and 40 when idling (model R587D5-1GD).
m
0
l
December 15, 2012 6:58:23 AM

I just tried to run a memtest, but had issues trying to run a complete memtest because of the constant black screen issues. So to clarify I get the black screen in various games (Skyrim and Farcry 3) but not in others like League of Legends, so I think the black screen only happens in games which require more grunt.

Also the issue occurs when I shutdown my system and I try to restart right after shutdown I would constantly get black screen's randomly within start up and the only way to fix the problem is to leave the system off for a period of time (10-45mins).
m
0
l
a b B Homebuilt system
December 15, 2012 8:24:11 AM

Try leaving only one RAM stick installed and test.
m
0
l
December 15, 2012 9:03:32 AM

Righto I'll try that, thanks!
m
0
l
January 2, 2013 6:33:01 PM

Did this work? Any results? Bad stick of RAM? I have the same issue
m
0
l
!