Sign in with
Sign up | Sign in
Your question

Cold boot issue

Last response: in Systems
Share
December 15, 2012 5:08:24 AM

Hello folks, I'd really appreciate any help I can get with a strange issue. My new rig will not boot from a cold start in the morning after it is shut down. When I go to turn it on in the morning it will give 3 long beeps and a post code of 20 (memory/chipset) on the board display. If I flip the switch on the power supply and wait for the LED's on the board to dim; I can then turn the power supply back on and the system boots normally. I am using the following:

-PS 550W Rosewell Fortress Platinum
-Mobo Intel DZ77GAL-70K
-CPU i7 3370K
-RAM Black Mamba 2 x 8GB 1600
-OZ Agility 4 SSD

I've tried to flash the bios with multiple versions, I've also tried one stick of ram alternating between the 2. All settings are default no OC'ing.

Any advice before I have to go through a possible RMA process would be appreciated.

More about : cold boot issue

December 15, 2012 3:36:58 PM

I forgot to add that it my computer is put in sleep mode instead of shutdown, it doesn't have the same issue. Also if I reboot it will usual come back up without the 3 beeps. Can this be a setting in my bios? For some reason both UEIF and Legacy boot are checked, could that be a problem?
m
0
l
!