Sign in with
Sign up | Sign in
Your question

Amdkmdap stopped responding during game

Last response: in Graphics & Displays
Share
October 27, 2012 4:08:56 AM

Hi guys. So, I just changed the graphics card in my computer, it's an AMD Radeon HD 6670. I tried out some of my games, to enjoy the sweet new graphics and all seemed to work great, until I tried Guild Wars 2. I could barely play the game for 5 minutes until the screen froze, with crazy vertical lines, for about 10 seconds, then went blank and the game would either resume or I would have to do a hard reset. When it doesn't jam up completely, I get the message :

"Display driver amdkmdap stopped responding and has successfully recovered."

I don't overclock, the card requires a minimum of 400w PSU, and I have the 430w Thermaltake one, and I already tried reinstalling and updating my graphic card drivers. Not sure if this is related, but I'm looking at my GPU temperatures and it hits the mid 80s when I'm gaming and hovers at around 70c when it's at idle. I tried running Furmark and I stopped the test when it passed 95c. Anybody know what's going on?


OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 64 bit
Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz, Intel64 Family 6 Model 23 Stepping 7
Processor Count: 4
RAM: 4094 Mb
Graphics Card: AMD Radeon HD 6670, -2048 Mb
Hard Drives: C: Total - 953866 MB, Free - 676633 MB;
Motherboard: Gateway, MS-7399
Antivirus: AVG Anti-Virus Free Edition 2012, Updated and Enabled

More about : amdkmdap stopped responding game

October 27, 2012 2:13:12 PM



One thing is to make sure that the priority of the game is highest; there maybe other processes running that have priority over the game.
Including for instance security programs and antivirus. The latest of which have gaming modes.
If there is not a gaming mode on the security try turning it OFF. Now test it with the security turned off. Multiple mismatched security programs can cause conflicts.



Another good thing is to eliminate as many unused / junk / UN-needed applications.
Try to get rid of resource hog, un needed / unnecessary applications.
turn off the screen saver
Go into the power profiles,
set standby, hibernate and sleep to OFF
leave the monitor standby ON, that's OK (maybe not, try OFF)
Set the Hard Drive standby to NEVER
Set system Performance to MAXIMUM, not "quiet mode."

Open the bios set up and make sure "cool and quiet" is OFF. (AMD)
There may be a performance setting in the bios setup you have...make sure it's cranked up to max.
in the bios, see that the allocation for video, if available, is maxed.

Now open the hardware manager profiles...
click start
click computer
click system properties
click device manager
double click on mice and other pointing devices
right click on HID compliant mouse
left click on properties
click on the power management tab
UN-check the box that says: "allow the computer to turn off this device to save power." (there is now NO check mark in this box)
click OK

Now repeat this procedure for all mice, monitors, keyboards, and ALL USB ports on the device manager list.

You must open ALL the devices one at a time, as above, and turn off the power saver, for each device.
m
0
l
Related resources
!