Sign in with
Sign up | Sign in
Your question

Crash Followed by "Honking" Noise

Tags:
Last response: in Windows 7
Share
February 28, 2012 4:48:38 AM

I've tried to find the solution myself, but it seems like no one has the same problem I have. Before I get started, I'll post my computer build in case that info is needed:

Phenom II X4 980 Black Edition
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
AM3 AMD 870
EVGA SuperClocked 012-P3-1572-AR GeForce GTX 570
Crucial M4 CT128M4SSD2 2.5" 128GB SATA III MLC Internal Solid State Drive
CORSAIR Professional Series HX750 (CMPSU-750HX) 750W 80 PLUS SILVER

Scenario:
This first happened when I started playing Lineage II about a month ago. At that time, my GPU was a Radeon HD 6870. I had all the max settings on and I'd run the game just fine.. for a about an hour. After that, the screen's graphics would become "distorted" and freeze at the same time. Then, moments later, Windows would tell me that the game crashed. I'd close out the screen and then seconds later, a "honking" type noise emits from my speakers. I would try to run something else, but the graphics on the desktop would become distorted as well as I explored Windows. My temporary solution? I restarted my computer. Problem fixed... temporarily.

This problem persisted with Rift as well. I'd play for about an hour and then the screen's graphics would go haywire and freeze, followed by a crash screen and then that honking noise from my speakers would come out. The honking noise would be consecutive skips rather than one long noise ("honks" that would last for a few seconds, quiets itself down, and repeats). To give an idea as to what the noise sounded like, imagine an old car with a really whimpy honking noise that is sorta high pitched.

I tried figuring out the problem there, and many suggested to get a new graphics card. So I did: the GTX 570. Sadly, I'm having the same issue. I ran the following games, and all of them resulted with the same description above in a matter of an hour or so:

-Civilization V
-Lineage II
-Wurm Online (this game + multi-tasking on the web)
-Neverwinter Nights 2
NOTE: The only game I don't happen to have a problem with (and consumes the most power out of my system) was Final Fantasy XIV.

Here's some of the things I tried to fix this problem:

1.) Updated all my drivers (graphics card, speakers, SSD, etc.)
2.) Ran a memory test to see if my memory was faulty (it wasn't)
3.) Returned everything back to factory settings, BIOS-wise (I OC'd a few times via TurboV EVO program that came with the mobo, but I returned all the settings back to the stock levels)
4.) Updated DirectX 11 as much as I could
5.) Ran dxdiag, only to find out there were no problems
6.) Ran Heaven Benchmarks to see if my GPU was at fault (33.6 avg FPS on max everything btw :) )
7.) The computer had a fresh install on the SSD, so all the drivers and such were installed on there

I can't think of anything else, but I tried a lot of things to figure out what my problem was; however, I realized that there was a place that I didn't pay attention to: Event Viewer.

This is why I wrote my message on this particular forum. I figured that this was a software issue that needs to be resolved, but this is all just me guessing. Everytime I had the crashing and noise issues from running games, I would look on the Event Viewer afterwards to see if the problem was logged. This issue in particular always pops up after I restart the computer as a result of my computer crashing: (this occurred recently when I had Wurm Online with Hulu opened at the same time)


Faulting application name: iexplore.exe, version: 9.0.8112.16421, time stamp: 0x4d76255d
Faulting module name: Flash11f.ocx, version: 11.1.102.62, time stamp: 0x4f39bda1
Exception code: 0xc000041d
Fault offset: 0x000a23d5
Faulting process id: 0x80
Faulting application start time: 0x01ccf445755b329c
Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Faulting module path: C:\Windows\SysWOW64\Macromed\Flash\Flash11f.ocx
Report Id: 4176dfd8-6039-11e1-b90b-f46d044041d8


And this is what happened when Civilization V crashed:


Faulting application name: CivilizationV_DX11.exe, version: 1.0.1.511, time stamp: 0x4ee9bec2
Faulting module name: CivilizationV_DX11.exe, version: 1.0.1.511, time stamp: 0x4ee9bec2
Exception code: 0xc0000005
Fault offset: 0x002b48c1
Faulting process id: 0xd1c
Faulting application start time: 0x01ccf342e2ff9c62
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\CivilizationV_DX11.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Sid Meier's Civilization V\CivilizationV_DX11.exe
Report Id: 44e3a0f2-5f38-11e1-b724-f46d044041d8


All of these reports have a "Error" as their level, "Application Error" as their source, "1000" as their Event ID, and "(100)" as their Task Category. Now, this might have some link to my whole issue, but I can't tell for sure. Sorry for the long explanation, but I really would LOVE to have this problem solved so I can enjoy my brand new rig without issues. Please let me know what needs to be done.

More about : crash honking noise

February 28, 2012 7:51:09 AM

No problem with a long post, it gives us a lot to go on.

You've tried the memtest, which is good...download Prime95 and Furmark (CPU and GPU stress tests, respectively) and run them. I'd go for one at a time for an hour or so, and then both of them together. See if this replicates your fault and let us know...it'll hopefully narrow down the CPU or GPU. Whilst your GPU is new, it could be the mobo PCIe connection.
February 28, 2012 1:15:18 PM

I'll give an update with the Prime95 test that is currently still being used (so far it's been about an hour), but later today I'll try the Furmark test and then mix the two together afterwards.

I believe it only took 1 minute for P95 to catch an error. Here's what it says:

[Feb 28 08:21] Worker starting
[Feb 28 08:21] Setting affinity to run worker on logical CPU #4
[Feb 28 08:21] Beginning a continuous self-test to check your computer.
[Feb 28 08:21] Please read stress.txt. Choose Test/Stop to end this test.
[Feb 28 08:21] Test 1, 6500 Lucas-Lehmer iterations of M12451841 using AMD K10 type-2 FFT length 640K, Pass1=640, Pass2=1K.
[Feb 28 08:22] FATAL ERROR: Rounding was 0.5, expected less than 0.4
[Feb 28 08:22] Hardware failure detected, consult stress.txt file.
[Feb 28 08:22] Torture Test completed 0 tests in 0 minutes - 1 errors, 0 warnings.
[Feb 28 08:22] Worker stopped.

As for the other 3, they are currently being tested and they look fine. No errors on them. I read the stress.txt file that came with the P95 test, and I can explain my thoughts on each.

1.) "...the most likely cause is an overheating CPU..."
- I always run Core Temp for my CPU and Nvidia's Precision for my GPU's temp. As the P95 test is being done, the temp doesn't go above 45C and the normal idle temp is around 25C.

2.)"...or memory DIMMs that are not quite up to spec..."
- Honestly, I could guess it might be this. I already posted what ram I have, but if you want me to provide more information, I can give you BIOS numbers in regards to my RAM and CPU. I could also run the memtest again to see what results come out of it.

3.) "Another possibility is you might need a better power supply."
- I thought that this was an issue, too. I bought the 750W Corsair for my computer because I thought the 500W Antec (that I used for my HD 6870 at the time, not for my GTX 570) was causing the problem, but I highly doubt it may be the case.

I'll update more on the other programs later today. I'll do the following for my next post:
- run Furmark
- run both Furmark and P95
- run another memtest from Windows
- gather numbers about my Voltages and such from my memory and CPU (if needed)
February 28, 2012 9:37:05 PM

I ran Furmark with max settings (Burn-in, Xtreme Burn-in, and x8 Anti-aliasing) with no problems after an hour. I then began to run Furmark and ran P95 with it as well. About 30 seconds into it, the computer froze as a whole and then a BSOD occurred. I actually copied down one part of the screen before it restarted on me:

"A clock interrupt was not received on a secondary processor within the allocated time interval."

I figured this message was important because the rest of it talked about checking to make sure all your hardware was plugged in properly and messing around in safemode and such. I ran memtest again to find out there were no problems with my memory (well, according to the program).

I'm not sure how to gather the voltages from my CPU and RAM since there wasn't a clear number that stated that I only had "this" many volts into it. But, the more and more I think about it, the more I suspect that my CPU is defective. But there's a few things in the back of my mind that thinks otherwise:

1.) If my CPU was defective, wouldn't I not be able to run the computer as a whole, or my computer would be really slow?
2.) My dad installed the after-market heatsink on the CPU, but wouldn't putting it in wrong cause the CPU to become worse in performance?
2-1.) If that may be the case where he installed it in wrong, wouldn't my temperatures flucuate or stay at such a high temperature? I'm not sure if this is the case since my temps are consistent at 24-25C on idle and around 45C on a load.

Please let me hear your thoughts on the situation and let me know if any more information is needed.
!