Sign in with
Sign up | Sign in
Your question
Closed

Cant detect Graphics Card

Last response: in Graphics & Displays
Share
October 28, 2012 5:44:00 AM

Hey everyone, I just recently bought and put together my first computer build and I'm currently having an issue getting the graphics card to be detected so, i can use it. I'd greatly appreciate it if someone could help me fix this issue!

Processor: intel core i5-3570k @ 3.40ghz 3.8ghz
Ram: 8 GB

Motherboard: gigabyte ga-z77-ds3h
PSU:o CZ technology modxstream-pro 700w
GPU: XFX Radeon 7870 black edition overclocked

If you need any more information please feel free to ask, I've been at this for awhile now and at this point i'm just mentally drained! Thanks in advance for the help!

More about : detect graphics card

a b U Graphics card
October 28, 2012 6:42:31 AM

Jager_bombs said:
Hey everyone, I just recently bought and put together my first computer build and I'm currently having an issue getting the graphics card to be detected so, i can use it. I'd greatly appreciate it if someone could help me fix this issue!

Processor: intel core i5-3570k @ 3.40ghz 3.8ghz
Ram: 8 GB

Motherboard: gigabyte ga-z77-ds3h
PSU:o CZ technology modxstream-pro 700w
GPU: XFX Radeon 7870 black edition overclocked

If you need any more information please feel free to ask, I've been at this for awhile now and at this point i'm just mentally drained! Thanks in advance for the help!

will you be more precise in your problem..what exactly your problem???...have you connected both power cable with your graphic card?? pc boot or not ???are you getting any display at all or just graphic card is not detected??
had you installed driver for graphic card???
Score
0

Best solution

October 28, 2012 6:59:40 AM

Try switching it to a different pci-e slot if possible, also make sure you uninstalled your old graphics cards drivers.
Share
Related resources
October 28, 2012 1:58:59 PM

docxxx said:
will you be more precise in your problem..what exactly your problem???...have you connected both power cable with your graphic card?? pc boot or not ???are you getting any display at all or just graphic card is not detected??
had you installed driver for graphic card???[/


2826772,2,1409082 said:
will you be more precise in your problem..what exactly your problem???...have you connected both power cable with your graphic card?? pc boot or not ???are you getting any display at all or just graphic card is not detected??
had you installed driver for graphic card???
said:




Ok, the problem is this. I hooked everything up, including the two 6 pin power cords and when I do that and turn the computer on, the monitor won't come on so, I disconnected the card and went into the bios and made the internal graphics the first option to use and than reinstalled the graphics card. When I load up windows, it does not detect that there is a graphics card in it, vie tried removing it and re installing it a couple times thinking that maybe it wasn't secured enough in the slot but, it's still acting up. I tried to install the drivers from the cd that came with the card and it tells me that it can't detect an xfx graphics card so, I tried to install it anyways. At that point I tried going into device manager and tried to make it scan for video cards and it didn't detect it still...
Score
0
October 28, 2012 3:51:35 PM

i was having the same problem . please connect the additional 4 pin of power supply on mother board.check the 6 pin power connector of the graphics card and as well as please use auto detect feature of amd :http://www.amd.com/us/products/desktop/graphics/7000/78...
and download the latest graphics . but completely uninstall the previous drivers before . and then use both onboard as well as gfx connector to connect to monitor. either one will get detected. iin your case first the onboard will get detected on booting enter bios set enable onboard gfx if pce not detected . . remember always press ctrl+alt+del to restart bios boot to let the system to detect gfx next time. it worked for me. i think bios update will fix all this. but if urs is the latest version then . follow the above steps it worked for me.
Score
0
October 28, 2012 3:54:19 PM

and oh skip auto detect feature step . please skip that but continue to uninstall the amd drivers.
Score
0
November 15, 2012 2:09:18 PM

Best answer selected by Jager_bombs.
Score
0
!