Sign in with
Sign up | Sign in
Your question

New build won't power down all the way

Last response: in Systems
Share
December 16, 2012 11:51:13 AM

Hi all, was hoping that someone here can help me with a recent build that I had done. Up until now, for about 2 weeks the system has been working fine till I realized I had forgotten to plug the USB 3.0 header into the motherboards 20 pin port. Up along the way while doing that (to make a very long story, you would think this would be easy) I had accidentally *HALF* knocked off the main power connector off the 24-pin from the mainboard while trying to plug in the USB 3.0 into the motherboards header, it was a very tight fit. Not realizing that I did that the system would only power on half way, I think HDD, SSD, and I think Optical as well as video card would power on except for the motherboard. Only red lights were coming out of it as well as a very low tone noise that went more faint as if the system tried to power on but couldn't. I shut down the system and tried again only for the same thing to happen. I then realized that the main power connector was half loose off the motherboard. Feeling really disappointed at myself I plugged it back in and the system finally powered on. Upon powering on the system was unable to boot into Windows because I had also bumped off the PSU modular SSD connection on the PSU also while trying to plug in the USB 3.0 header. :??:  After plugging that back in I made sure that all connections were securely onto there ports then turned on the PC and everything booted just fine.

HOWEVER I noticed NOW when I shutdown the PC the system never fully shuts down. Everything shuts off except for the case fans and LED lights on the Antec 1200 and CPU heatsink/fan stays on. The motherboard remains on and never fully shuts off. I am always having to force shutdown by holding down the PWR button every single time. At first I thought it might of been the fan overtime feature in the bios, however upon disabling that option the system still remains partially on when shutting down.

Before when I plugged the USB 3.0 into the motherboard it DID still do it, but it was extremely rare. However it was only AFTER I plugged the header into the board that now it does it every single time. Either that, did I manage to damage my system when I knocked off the main connector half way when I was trying to plug the USB 3.0 header in the beginning? :(  Any help is appreciated. Here are the things I have tried so far in resolving this problem with no success.

-made sure all devices in device manager had the checkmark unticked for: Allow the computer to turn off this device to save power"
-turned off the PSU back switch then unplugged the power cable then turned on the switch and put back the power cable to see if the motherboard had to discharge something.
-Have checked the bios settings for possible causes to this, the only option that came up was "fan overtime" where the fans stay on for 1 minute before turning off the machine", that option was disabled and unfortunately the problem still presist.
-loaded defaults in the bios (even though I never overclocked anything at all)
-made sure all PSU "POWER" connections are seated tightly and securely into the devices, I even checked all modular connections on the psu itself.
-I have tried shutting down the PC in SAFE MODE and unfortunately, this doesn't work either. The only difference is the monitor stays on also with the process 'shutting down' freezing.
-Have taken off the USB 3.0 plug off the boards header and unfortunately the PC still doesn't shut off.
-Changed video cards.


By the way, I had forgotten to add, strangely enough when I do a 'reset' in Windows, the PC COMPLETELY powers down EVERYTHING then about 2-3 seconds later powers back up. I'm not sure if that'll help

System specs:

Antec 1200
ASUS Z77 Sabertooth (bios v1206)
i7 3770 3.4 GHZ (stock)
Generic stock heatsink
Corsair Vengeance 8GB 1333 MHZ (stock)
SATA3 Samsung 830 SSD 250GB
SATA3 750GB
Radeon HD 4870 1GB
Onboard Sound
Corsair HX750w
ASUS VW246H
Windows 8

More about : build power

a b V Motherboard
December 16, 2012 12:12:42 PM

The 24pin connector inserted halfway shouldn't have caused any damage to MBs integrated circuits. What could happen was that 24pin port got physically damaged, but it is unlikely since the system powers on and works fine.

Your symptoms obviously point to mainboard being the culprit of this strange behaviour. I suggest to update the BIOS to the newest version.
m
0
l
December 16, 2012 12:18:23 PM

Yes the PC is working just fine now as if nothing happened, however its just the shut down process that isn't working the way it should. :(  I will try and update the bios, someone had told me to clear the cmos, but wouldn't optimized default in the bios be the same as clearing the cmos? Should I clear the cmos anyway? I have always been hesitant when it comes to cmos and bios settings since I don't' know what I'm doing there most of the time. I understand clearning the cmos will erase everything. But will the bios redetect everything again if I clear the cmos upon the next restart or do I have to manually set everything myself. I have not done any OCing (I don't even know how to do that) or changed anything in the bios besides the fan overtime and disabling logo startup.
m
0
l
a b V Motherboard
December 16, 2012 3:48:21 PM

Yes, loading the defaults is pretty much the same as clearing the cmos with a jumper (or a button). Updating the BIOS will also clear all settings and everything will change to defaults. If you are not very comfortable messing with all the settings it's a good idea to write down how everything is set up or take some photos so you can restore everything to its original state.

Optimized defaults should always allow you to boot without problems, since you haven't changed anything. Most common problem after resetting / updating the BIOS is sata controller mode changed back to IDE instead of AHCI.
m
0
l
!