Sign in with
Sign up | Sign in
Your question

There is no physx configuration option in the NCP, but only when i have my secon

October 28, 2012 10:59:27 PM

Hello, I have a GTX 670 FTW. I am not able to use physx with it, though this is only when my second ATI 4350 HD graphics card is in. I only use the ATI card to run a second monitor, so as to not take away from the 670's performance. Is there any way to leave the ATI card in, yet still have the ability to use physx? I am not able to set the physx processor to my 670, because there is no physx configuration option in the Nvidia control panel. So instead it uses the CPU, and I am left with massive frame rate issues. I have googled extensively, but have learned nothing useful.
Thanks
!