site:tomshardware com pci express x1

Hello,
On start up all of a sudden I get the following alert PCI express opperating x1 mode, press F1 to continue or F2 for set up, How do I stop this message
2 answers Last reply
More about site tomshardware express
  1. Hit F2, save default BIOS settings, try again. You may want to re-seat the video card, and check for a BIOS update.
  2. Thanks Hangn the video card was loose you solved my problem, MENY Thanks
Ask a new question

Read More

Nvidia PCI Express Graphics