Sign in with
Sign up | Sign in
Your question

WNDR3700 Problems!

Last response: in Networking
Share
December 7, 2011 9:53:30 PM

Hello.

I have a Netgear WNDR3700 router. For the past year or two it has worked great. Now I continue to have problems and honestly to the point of buying a different router. First, here are my configurations followed by my problems with the router..

Configuration:
Laptop and iPod Touch are the only two items that I run wireless. Everything else including my TV, Blu-ray player, PS3 and Xbox 360 have a physical wired connection. I have a cable connection from Time Warner Cable (RoadRunner) and that is connected to the router. I pay for the so called "Turbo" RoadRunner package and suppose to get up to 15 Mbps. This is NOT the case. MY router configuration looks like this:

On the Basic settings configuration page I have both the IP and DNS set to receive IPs automatically from my ISP, no domain name or password set, and I use my laptops MAC address for access to router. I have WPA2 security set. For the added security, I enabled wireless card access for both my laptop and iPod using their appropriate MAC addresses. On the LAN page, I changed the IP from the basic 192.168.1.1 to 192.168.11.11 and also have DHCP enabled from 192.168.11.12 to 193.168.11.254. On the WAN page, I enabled DMZ for my PS3. I used 192.168.11.200 for the DMZ IP. Finally, on the QOS setup page, I enabled QOS using LAN Port 1 (which my PS3 is wired into).I have my NAT type set to OPEN. That is pretty much it.

Problems:

1.) When I go to use my laptop, sometimes it has a wireless signal and other times it cannot connect to the internet but I can access local network. I normally unplug the modem and turn off the router, then fully power up the modem and then turn on the router. Sometimes this works and sometimes it does not. :( 

2.) I CONSTANTLY get dropped connection and/or cannot connect to host errors while on the PS3. Sometimes it just freezes. When I do have a connection on the PS3, I check my download, upload, and ping using both speedtest.net, pingtest.net and speakeasy.net and always have sub par speeds. Sometimes I am lucky to even have a 1 Mbps connection. My ping is always high. Usually I ping anywhere from 100 to 200. I have by-passed the router and went directly to the modem with both the laptop and PS3 and have no connection or speed issues.

3.) When I have no wireless internet connection on the laptop, I will run Windows troubleshooting problem and sometimes it will say it cannot find a problem. Other times, and most commonly, it will say it cannot connect to DNS servers.

Can anyone PLEASE help as this is a huge annoyance and very bothersome. I greatly appreciate any comments. Happy Holidays Everyone!:) 

More about : wndr3700 problems

Related resources
March 3, 2012 5:12:06 PM

Just in case anyone is still having the "internet drops" problem with the Netgear WNDR3700v1, I have the solution ! I "upgraded" to the "latest version" (1.0.16.98) last fall (2011) and started having intermittent loss of internet connectivity. It was driving me nuts ! . . . especially with my wife bugging me EVERY time it dropped. Si, I went on a "mission" ! To make a long story short, after replacing my cable modem, and searching forever on the net, I found the answer.
Firmware version 1.0.16.98 IS THE CULPRIT ! I downloaded and installed version 1.0.4.68 and VOILA, absolutely no problems at all, and its been running that way for 5 months.
In fairness to Netgear, it could have something to do with how my ISP, Time Warner, does their connection management that is incompatible with version 1.0.16.98, but at this point, I am a happy camper. :) 
"If momma ain't happy, nobody's happy !"
m
0
l
March 14, 2012 1:17:01 AM

"If momma ain't happy, nobody's happy !"
Can't agree more...

Anyway, my problem is, my network freezes 3 times a day. Yes, 3 times a day.
3:55PM, 7:55PM, and 11:55PM. There may be more, but during the day, I am at work. So I don't know. Also weekend, I start using Internet from after noon. So, as far as I can tell, it freezes those 3 times without any exception, every day. Each of those freeze (or lock up), just 5 minutes later, everything gets back to normal, including my mama...

Same as I read somewhere, only internet is not working. Home lan is just fine. Weird.
While one of the PC's browser says "no connection to internet", the other laptop connected to my office via VPN is still just working fine.
And again, exactly 5 minutes later, all the PCs' internet start working fine again.
I've been dealing with this for about a year. Well, I finally built a habit of taking a break at 7:55PM and 11:55PM every day no matter what.

My firmware is V1.0.7.98NA, so it's not 1.0.16.98 problem.
Thanks.
m
0
l
March 14, 2012 1:30:49 PM

djkim77, I tried V1.0.7.98NA and still had problems with internet "drops". I suggest you go back to V1.0.4.68.
m
0
l
March 15, 2012 12:24:59 AM

Hi petetech,
Okay, I will "downgrade" to V1.0.4.68...
2 hours later at 11:55PM EST, we will see whether it freezes for 5 minutes again,
or that old version solves my long annoying problem.
I will post.
Thanks.
But what about the upgrade/enhancement that Netgear claims with V1.0.7.98??
m
0
l
March 15, 2012 3:58:06 PM

Below is a list from Netgear for the fixes / upgrades re: V1.0.7.98. It looks like a lot of them pertain to attaching a HDD to the USB port on the router, which I do not use. If you need that feature, I don't know where you can turn at this point, but I bought this router for S P E E D, and it does that very very well. I look forward to your post on your experience with V1.0.4.68

====================================================
New Features & Bug Fixes:
•Fixed "Some IA appliances can’t get IP address issues like LG BluRay player, Samsung DVD player, Sony TV, and Samsung TV".
•Fixed "Application disconnection issue in every 5~10 minutes like Google talk, Battlefield, Starcraft, mIRC, AIM, ooVoo, etc".
•Fixed “Web page loading slow issue”.
•Fixed “DHCP reservation issue, change IP address of one device in the reservation table and the device is changed to new IP, but the attached device list still displays old IP”.
•IPv6 certified.
•DLNA certified.
•Remove WEP and TKIP from "Up to 135Mbps" and "Up to 300Mbps" mode to follow WiFi requirement.
•Pop up warning message if user wants to set WEP in both primary and guest network. WEP can’t be set in both primary and guest network.
•Support log with different categories.
•Fixed “HDD in sleep mode can’t be mounted” issue.
•Fixed “can’t wake up Seagate HDD from sleep mode” issue.
•Fixed “Traffic meter memory leak, customer can’t connect to internet after running with traffic meter on for over 10 days” issue.
•Fixed “can’t login shared folder if device name is changed”.
•Fixed “couldn’t connect to CS game server” issue.
•Fixed “Traffic meter – The “Today's traffic counter” and “This month's only” are cleared but other data still exist in Internet Traffic Statistics table after click "Restart Counter Now" button”.
•Fixed “Traffic meter – Click “Restart Counter Now" button won’t reset the traffic meter counter”.
•Fixed “In NA firmware, the wireless region is blank in wireless setting page, but the actual setting is correct”.

Known Issues:
•NTFS write performance (upload to WNDR3700 attached USB storage) is much slower than read no matter using samba or FTP. FTP read is 5 times faster than write. Samba (ie. access network drive via windows) read is 2 times faster than write.
•Sometimes clicking “Safely remove USB device” button can't remove USB storage safely.
Workaround: Make sure you are not accessing the attached USB device and the LED on USB device is not blinking (it means no one is accessing it). Then you need to remove the USB device directly and ignore the message about “remove USB device failure) from web GUI.
m
0
l
March 16, 2012 3:31:01 AM

I dunno if Anyone out there has same problem as mine (freezes several times a day, exactly at the same time, for 5 minutes, and self-heals),
but it's still happening. 30 minutes ago, at 11:55PM EST, it froze for 5 minutes.

Regarding USB HDD, I have 2 TB WD USB HDD attached to my DELL, but it's been powered-off for 6 months. So I believe that doesn't count.
m
0
l
March 16, 2012 4:21:41 PM

OK djkim77, the next things that comes to my mind re: your problems are (1) Have you checked with your ISP to see if they have regularly scheduled re-leasing of IP addresses with their servers / cable modems, and (2) Have you done any timed scheduling of service on your WNDR3700 via the control screen ? (see below) The precise timing of your outages stronly suggests something "scheduled" is happening with your connection. BTW, have you tried getting a new cable modem from your ISP ?
also, have you contacted Netgear support on this issue ?
===================================================


m
0
l
March 19, 2012 10:11:18 PM

sorry for the late reply.
i upgraded back to V1.0.7.98 'cuz it still freezes every 4 hours anyway.
i still dunno it this is Only me, or if there's anyone out there who has same/similar problem like this.
like everyone's case is different, my config is also not very common:
time warner cable -> vonage cable modem -> netgear wndr3700 -> linksys rt31p2 (broadband router with 2 phone jacks)
computers are connected to both netgear and linksys.
so, there CAN BE some mismatch or incompatibility somewhere along the path.
and i dont want to contact timewarner, vonage, netgear and linksys to discuss this problem because i know that i am not gonna get any answer from them.
my last choice is, try switching the sequence or netgear and linksys.
m
0
l
June 10, 2012 10:13:09 AM

Sorry if this is OT, but relating to the FW, what's the difference between the NA version and the one for those outside NA? Does it have to do w/ networks in NA? I ask because I'm from Asia and my brother is bringing me one he got from Amazon US. Thanks.

EDIT: Found the answer.
m
0
l
October 7, 2012 6:05:03 AM

Downgrading the firmware fixed my problem. MY ISP is time warner cable. Thanks a lot for the solution.
m
0
l
!