Sign in with
Sign up | Sign in
Your question

Homebuilt System no longer functions at all

Last response: in Systems
Share
December 17, 2012 7:03:44 PM

Back in November, I realized that my hard disk was getting very close to full (too many Steam games installed oops), so I ordered an additional 1tb hard drive. I installed it fairly easily, but when I turned the computer back on, I heard a very strange clicking sound, as though a cable were hitting a fan. So I cut the power, checked the cables, and found nothing, so I tried to turn it back on, but nothing happened. No POST, no beeps, no fans turning. Nothing. Only the motherboard power-on switch blinks (instead of being a solid light, as it was before).

I thought it was a power supply issue, so I RMA'd the PSU (it was still under warranty). I just got it back today, so I plugged it back into my computer (without unplugging anything and moving very few things around), but still nothing happens. I tried unplugging all the extra components (video card, hdds, memory) to see if I could get the motherboard to at least beep. Nothing. I tried using both the case switch and the motherboard switch.

Specs:
i7 930 @3.8ghz
Asus p6x58d-e
Noctua nh-d14 (i think) cpu cooler
3x4gb corsair vengeance memory + 2x2gb corsair dominator. (16 gb total-I don't think this is an optimal configuration but one of the memory slots is covered by the cpu cooler, and it worked before)
60gb ocz ssd (boot drive)
300gb velociraptor+1tb seagate (I think) something or other (this is the new thing I installed)
Gtx 470
HAF 930 (I think) case

Should I try and RMA the motherboard? I think I have everything plugged in, but I have made dumb mistakes before.

Thanks in advance!
a b B Homebuilt system
December 17, 2012 7:29:49 PM

Clicking many times means your hard drive has some troubles it's possible your older drive just said goodbye, yank the old drive out drop the new one in and try to reinstall windows.
a b B Homebuilt system
December 17, 2012 7:34:39 PM

Nm I see you aren't getting to post. Unhook all other components except CPU ram and video, see I it posts. If not reseat the ram and try again, if still no, reset the CMOS, take battery out for 5 minutes with power unplugged, put battery back in, plug in again try to boot, if no boot try only 1 stick of ram. if you get it to start up, add 1 component at a time until you find where it starts acting up again.
Related resources
December 17, 2012 7:35:37 PM

So I tried unplugging everything except a stick of ram and the cpu-still no post. I'll try resetting the cmos.
December 17, 2012 11:53:38 PM

Nope, reset CMOS, still nothing.
a b B Homebuilt system
December 18, 2012 12:24:37 AM

Have you tried another power supply? If its not that, then I would say possibly your motherboard.
December 18, 2012 2:03:24 AM

Yeah that's difficult when you don't even get an error code to go off of, most likely you caused static damage to your motherboard when you were installing your HDD. Send it back in or buy a new one that you can return, if that works make sure you and your motherboard are grounded next time you mess around with it.
December 18, 2012 6:10:25 PM

Alright, I'll try sending back the motherboard. I usually use a static mat but I figured that time it would be okay just to touch the case. I guess I was wrong. Bah.
a b B Homebuilt system
December 18, 2012 7:27:13 PM

If its not the board the. You know it's your CPU.
!