Sign in with
Sign up | Sign in
Your question

Problems with rebooting (Won't post)

Last response: in Systems
Share
December 17, 2012 8:37:23 PM

Hello all. I built my own system this last April, and up until recently it was working just fine. Now, whenever I try to restart the system (via Windows) it will shutdown, but will not post. I have to turn off and unplug my PSU for about 2 minutes, and then it posts fine. Not only that, but it also occasionally tells me my overclock settings failed, and need to be reconfigured. (I didn't overclock it at all.)

System Specs:

AMD FX-8120 Zambezi (3.1GHz) - Stock
Corsair H80 water cooling
Asus Sabertooth 990fx
G.Skill Ripjaw Series 2x 4GB
Sapphire Radeon HD 6870 1GB (x2 - Crossfire)
Antec 900w PSU
Generic CD-RW/DVD-RW Drive
Seagate Barracuda 1TB Internal Hard Drive
Windows 7 Home Premium 64-Bit

Any help at all would be great. Like I said, it does work, just needs reset anytime I try to reboot it.
a b B Homebuilt system
December 17, 2012 8:45:50 PM

Hi,
Have you tested the board with only one 6870 installed?
m
0
l
December 17, 2012 8:58:26 PM

I tested the board when I first built it, using only one of the cards. I actually tested both cards on it once I got it to post the first time. Decided I'd rather check and make sure both cards were working correctly.

Also, like I said in the first post, the system DOES work. It just fails to reboot correctly. I can use it just fine, put it to sleep, wake it up, and shut it down. But when I try to restart it, it shuts windows down, then the display goes black and I get no beep.
m
0
l
Related resources
a b B Homebuilt system
December 18, 2012 5:38:11 AM

No, I mean now that you have this issue. It might be a power issue. That's hy I suggested removing one card and seeing if still the same.
m
0
l
a b B Homebuilt system
December 18, 2012 5:54:36 PM

Are all your bios set to default settings? If you're getting an overclock setting failure try resetting them to default or optimum settings. Sometimes even the simple memory bump from the 1333 to 1600 MHZ will set it off. - (just make sure that if you installed you OS in achi or ide mode that stays the same or it will fail to boot because of it.)
m
0
l
December 19, 2012 6:15:57 AM

Nope, it's still having trouble with just one card.

All of the settings are stock. Set to auto. I even went in and made sure it was all set to the defaults. Still won't let me restart the system without resetting it.
m
0
l
a b B Homebuilt system
December 19, 2012 6:38:11 AM

If you have a spare power supply or you can borrow one, connect it and test. If still the same, then it might be a moterboard issue.
m
0
l
a b B Homebuilt system
December 21, 2012 12:06:08 AM

Have you tried updating the bios?
m
0
l
!