Sign in with
Sign up | Sign in
Your question
Closed

Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects

Last response: in Networking
Share
December 8, 2011 3:36:55 PM

Netflix - Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

Okay, so I failed at remembering my password and eventually this popped up

"This webpage has a redirect loop
The webpage at http://movies.netflix.com/WiHome has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer. Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects."

I cleared the cookies history and everything (Google Chrome) and I even tried it on Firefox and Internet Explorer and it's the same issue someone please help me
December 15, 2011 9:21:45 PM

I am having the exact same problem using google chrome while trying to log onto Netflix On IE the site simply isn't loading. This has been an issue for the past few days.
December 15, 2011 9:32:03 PM

Well what I did was clear everything and unbookmark it and it worked, but when it does it again which it has done for me just re-clear everything again
Related resources
February 5, 2012 5:28:33 AM

any luck resolving this issue? The above post seems like BS, those links will get you the same ERR_TOO_MANY_REDIRECTS page.

Any help appreciated.
February 14, 2012 4:41:08 PM

Step 1: Right click on your time on the Windows Taskbar and select "Adjust date/time".
Step 2: Click on "Internet Time"
Step 3: Click on "change settings" and make sure it's set to "time.windows.com" and then press "Update Now".
Step 4: Manually adjust the date of your calendar to today's date and adjust the time to todays time.
Step 5: Close Chrome and re-open it and try to load the webpage that was having the issue.
July 12, 2012 4:11:51 PM

xTalent, you kick ass!!
I was having the redirect problems for weeks and your solution works like magic! thank you very much!! I didn't realize its a time-mismatch problem. I was moving across time zone and forgot to update it accordingly. Problems are now all solved!!
September 9, 2012 8:29:49 AM

I was also facing the same problem of ‘resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem’
I didn’t know how to fix it, I was frustrated, I was checking all forums to get the solution how to fix it.
Then I used following solution on my website:-
1. Log in to admin area, go to setting area, then permalinks, reset permalink to the default setting
2. Delete .htaccess file in cpanel, public_html. If you can’t find it in cpanel or use filezilla
3. Create a file on your local computer, call it 1.htaccess, upload it to the root of your WordPress folder, and then rename it to .htaccess. The following permalink rewrite code should be included in your .htaccess file
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress


4. After that put default setting in permalinks to samplepost or custome post setting.
5. Hopefully it will fix the problem
If you are still facing the same problem like what I was facing, then try looking for some plugin which might inferring into it.
I deactivated one plugin called redirection which was interring in my case.
Hopefully this information will help anyone
February 13, 2013 2:11:51 PM

xTalent said:
Step 1: Right click on your time on the Windows Taskbar and select "Adjust date/time".
Step 2: Click on "Internet Time"
Step 3: Click on "change settings" and make sure it's set to "time.windows.com" and then press "Update Now".
Step 4: Manually adjust the date of your calendar to today's date and adjust the time to todays time.
Step 5: Close Chrome and re-open it and try to load the webpage that was having the issue.


Thanks for a "precise" fix. I read many procedures that seem to be written for people who already understand how to work them. As an electrical engineer who wrote test procedures for mechanics to follow, I learned that leaving out a step here or there doesn't work.
April 13, 2013 11:27:20 AM

It was unfortunate the way it appeared in print in the Forum. The link ended with the word "clear" and then the word "cookies appeared in plain text after a space following that link. Right clicking on the link (the pale blue text) takes you straight there.

Anyway, glad you fixed your problem and this ageing thread can now be closed.

!