Sign-in / Sign-up
Your question

Pc won't boot after installing other graphic card

Tags:
  • Graphics Cards
  • Boot
  • Graphics
Last response: in Graphics Cards
October 31, 2012 7:36:17 PM

Hello,
When I install my other graphic card and turn my pc on. I just get on my bios screen, that loads very very slow. After it's done writing text in 5-10 min. It just reboots and repeats the same thing.

Graphic card : Nvidia Geforce GTX 220
Motherboard : Asus p5vdc-tvm te/s

More about : boot installing graphic card

a c 516 U Graphics card
October 31, 2012 8:54:01 PM

Power supply could not have enough power to run the card, card could be bad. Test it in another system. Make sure your power supply is OK to run the card. May want to do a BIOS update on the system, then try installing the card again after you checked the first two.
October 31, 2012 9:00:33 PM

hang-the-9 said:
Power supply could not have enough power to run the card, card could be bad. Test it in another system. Make sure your power supply is OK to run the card. May want to do a BIOS update on the system, then try installing the card again after you checked the first two.


My power supply is good enough. I ran this card in another system, with 30 less watt on my psu, and it all ran fine. So I think it's not my PSU / A bad card. I could try to update the BIOS. I will try that later.

I want to buy a new video card (Sapphire HD 7770 Ghz OC), but if this one doesn't work I don't think my new one would.

Thanks anyway.
Related resources
a c 197 U Graphics card
November 1, 2012 7:13:55 AM

what is exactly your PSU now?
November 1, 2012 9:08:28 AM

wa1 said:
what is exactly your PSU now?

My PSU I'm using on the moment is : Fortron/source fsp350- 60hln
I'm planning on buying a 600-700 Watt when I will buy my new graphic card.