"Disk rfead error" on installation

Hi Guys,

I spent the last 3 hrs looking for a solution to this, but nothing has worked. I have already installed Windows 7 on a very similar system but never encountered any problems...

I have built a new system (everything new):

- Gigabyte E350N with CPU on board
- Kingston 2 GB DDR3 RAM
- Verbatim 64 GB SSD

The SSD is OK in the BIOS. I then install Windows 7 (Pro x64) using a USB drive (which has worked before for 3 other installs). Windows 7 installer finds the SSD and installs without error. Then it comes to the first restart:

"Disk read error" after the BIOS screen.

No matter what I do, I can't get rid of it. I tried the following:

- Windows 7 recovery (also performing it 3 x in a row) finds no problems
- Deleted all partitions on the SSD and reinstalled
- Formating the SSD again
- 3 different SATA cables
- All 4 SATA ports on the motherboard (shown as Master and Slave in BIOS)
- Optimized settings in BIOS
- Fail safe settings in BIOS
- IDE vs. AHCI in BIOS

Windows was always installed on D: with the 100 MB C: partition, so I also tried the "get rid of the 100 MB" trick. It works (Win 7 installed on C: without the 100 MB partition) but the same problem.

I am lost. I don't know what else to try. It is just possible that my brand-new SSD is broken? Then why is Windows 7 installed without error until the first restart?

Thanks for your help!
5 answers Last reply
More about disk rfead error installation
  1. Are there any other HDD's in this computer?
  2. This is the only HDD in the system. No DVD/CD drives either.

    Just MoBo with integrated CPU and graphics, RAM, SSD, USB keyboard, USB mouse.

    That's it.
  3. Do you have another HDD you can test with ? Or try plugging a DVD drive into the system and installing from DVD. I'd first look at trying to install to another HDD though.
  4. Sounds like SSD to me.

    As far as im aware not heard great reviews about Verbatim?
  5. same problem got it today
Ask a new question

Read More

Windows 7 SSD