Sign in with
Sign up | Sign in
Your question

New build blue screens

Last response: in Systems
Share
December 22, 2012 1:49:57 PM

Like the title says, I just got ram for my new system and when it goes to load windows it blue screens. Can someone please help me out?

system specs:
Corsair Vengeance CMZ8GX3M2A1600C9B
ASRock N68C-GS FX
AMD FX-4100 Zambezi 3.6GHz (3.8GHz Turbo) Socket AM3+ 95W Quad-Core Desktop Processor FD4100WMGUSBX

If you need anything else let me know. I am using a IDE HDD, but that doesnt matter.

More about : build blue screens

December 22, 2012 1:55:13 PM

reseat the ram and try running memtest86. try each stick of ram individually. is the whole build new or did you just replace the ram?
m
0
l
December 22, 2012 2:11:11 PM

The whole build is new, and it doesnt boot up, it gets past the Bios part then it will start to load Windows then it bluescreens. I have also tried only one stick of ram, with the same results. Thank you for your quick reply!
m
0
l
Related resources
December 22, 2012 2:25:08 PM

Burnmemtest86 to DvD boot and run tet, if it errors it is bad. Read the manual and make sure the ram isin the correct slot.
m
0
l
December 22, 2012 2:30:53 PM

Is there a way to do it from a flash drive? I dont have any dvd's or cd's.
m
0
l
December 22, 2012 2:33:11 PM

Also the ram is in the correct slots, it wont fit in the other slots sincethe other 2 are for ddr2 RAM.
m
0
l
December 22, 2012 6:28:35 PM

I reinstalled Windows 7 X 64 and everything works great now, thanks for trying to help anyway! :) 
m
0
l
!