New build turns off and then back on after inserting CD or USB device

So this my third PC that I'm building, but I have never encountered this problem.

These are my specs:
Specs:
Intel Core i5-3570K
Corsair H60 Liquid Cooler
GA-Z77X-UD5H
Seagate Barracuda SATA 6Gb/s 1TB HDD
16GB Corsair 1600Mhz DDR3
Corsair 650watt
TP-Link PCI Express Wifi Adapter (TL-WDN4800)
ASUS CD/DVD RW drive

Everything was seemingly installed correctly, and when I turned the computer on, it worked well with the mouse and keyboard plugged in. I was able to load the optimized bios settings and reboot.

I then plugged in my USB Flash Drive with my operating system install. With 2 minutes, the computer turned off and then back on.

I tried the front panel USB ports as well, but had the same issue.

I then inserted a Windows 7 CD in the optical drive.

Before Windows 7 even fully loaded, the computer shut down and then restarted again.

Thinking it was the RAM, I re-configured it over and over and had the same problem.

Thinking that it was power consumption, I switched my Liquid cooler with the stock fan. The install lasted a little bit longer, but still eventually turned off.

Tried changing BIOS settings, and still had the same issue.


I have 650 watts of power which SHOULD be more than enough for this, so I'm not sure that this is happening due to a lack of power.

I know that it definitely is a hardware issue since the Windows CD and Flash Drive just worked on my laptop.

What is causing this?

Thank you
1 answer Last reply
More about build turns back inserting device
  1. There might be Motherboard Manufacturing fault. CPU doesn't work when they're faulty, and If the RAM Is Faulty, Computer won't startup. There's a Problem with the Motherboard. Try contacting the Service Centre
Ask a new question

Read More

New Build CD-Rom Systems