Sign in with
Sign up | Sign in
Your question

Removed RAID 0 and now cant boot OS

Last response: in Systems
Share
December 23, 2012 8:33:03 AM

Hi there

OK I think Ive just done something really stupid, and wonder if you can help.

I've just finished building my first home build PC. Everthing working great and OS and drivers installed.

Then I tried to set up a RAID 0 , between 2 SSD , but not my HDD. I set up the RAID, but then when I tried to boot up my computer it wouldnt load up the OS. So I thought sod it I just wont bother with the RAID and deleted it! I've just realised that I think I have deleted the OS from on eof the SSD and I am unable to load up windows.

What is the best way for me to get things working again? Do I need to reinstall windows? - If so how do I go about doing this? ( I had the OEM version)

Thanks for you help

More about : removed raid boot

December 23, 2012 8:46:40 AM

well the good nes would be oem windows products are tied to your motherboard if you have the same motherboard that u originally installed the oem on then u can just insert the disc and install it again, if some reason it does not work even tho its the same motherboard then contact microsoft and tell them and explain to them and you will have to give them your serial number of your motherboard (which they will tell you were thats located) and the serial to that specific oem. once you done this they will be able to recognize that your motherboard is asigned to that oem and send you a new one. i hope you get this issue resolved and good luck :) 
December 23, 2012 9:29:30 AM

Setting up a raid includes writing a new master boot record to your disks. In your case the new mbr destroyed the one needed to boot windows. You can try to restore the mbr, but i don't recommend doing that. Just install windows again, but without the raid0. As described in many answers on this forum, raid0 on ssd's will not get you any performance increase. Some benchmarks may benefit, but none of you programs.
Related resources
December 23, 2012 9:41:29 AM

OK cool.

Back up and running, and reinstalling drivers and programs.

Thanks for the advice.
December 23, 2012 9:57:50 AM

ur welcome have a good christmas
December 23, 2012 10:05:06 AM

noidea_77 said:
Setting up a raid includes writing a new master boot record to your disks. In your case the new mbr destroyed the one needed to boot windows. You can try to restore the mbr, but i don't recommend doing that. Just install windows again, but without the raid0. As described in many answers on this forum, raid0 on ssd's will not get you any performance increase. Some benchmarks may benefit, but none of you programs.


This depends on the use of the system.
When working with large files, video editing/encoding, or Adobe suites, raid 0 can provide significant improvements to performance.
Of course, this doesn't apply to the vast majority of end-users, but it's worth noting that there are reasons to use it, even if limited.
!