Monitor won't display after installing VTX Radeon hd 5450!

Ok, I have a Compaq windows vista

Intel core duo CPU 2.20GHz
Memory: 3070mb
System: 32-bit operating system
Motherboard: Lakeport-Leonite-00
Model: SR5249UK (If you want to see more information about my PC)

Ok, my computer came with an ATI Radeon HD 2400, and Iv'e been thinking of upgrading my graphics card for a bit of light gaming.
So I bought the low profile VTX Radeon HD 5450 (PCI Express) off Amazon.
I followed the instructions uninstall any old drivers and any software to do with it.
Remove cables
Open case and remove old graphics card.
Insert new graphics card (Yes I made sure it was fitted correctly)
Close case and return the cables.

My Monitor is a 19 inch Samsung SyncmasterSA10 with a VGA cable.
The computer turned on, I heard all the fans running and what not, but the Monitor would go into powersaver mode then go black. I removed the cables on and off, Re-insert the graphics card, but still didn't do anything.

When I put the old graphics card in (ATI Radeon HD 2400) The monitor displayed using the intergrated graphics, but it won't work when I tried the new graphics card.
Yes I tried setting to PCI-E through BIOS but it still didn't work.

Please help!
3 answers Last reply
More about monitor display installing radeon 5450
  1. Power supply could not be good enough to run the card, the card could be bad (test it in another system that meets the specs needed to run the card), If the PCIe revision on the board is 1 or 1.1, it may have issues with newer PCIe specs. Try a BIOS update on the motherboard.
  2. I tried doing a Bios update it still didn't work, but for some reason my old graphics card works, so I know it's not the monitor or Motherboard, do you think I have a dead card?
  3. Could be a bad card, test it in another system.
Ask a new question

Read More

Graphics Cards Radeon Graphics