Sign in with
Sign up | Sign in
Your question

Comp2Comp Ethernet, both have WLAN internet, old PC WLAN no longer wor

Last response: in Networking
Share
December 12, 2011 9:42:00 PM

Recently, I built a new computer, and got it up and running and connected to my local home network via its wireless card.
Then I connected my old computer, and my new computer, using a Ethernet 7.0 wire, and the on-board Gigabit ethernet cards.
I was having difficulty sharing between the computers at first, reaching speeds between 50-60MB/s, when a Gb/s is in actuality, approx. 140MB/s.
On my old machine, which has a wireless card in it as well, to get the firewall to initially allow a connection between these computers, I shut off the wlan device, and then optimized the Ethernet connection, opening ports between the computers and allowing their ethernet IPs to each other.
I have optimized my connection to its maximum speed of 130+MB/s.

My problem is:
I turned my wlan card back on (old computer), and the network recognizes that it is there and connected. The computer recognizes an internet connection. but, when I move to do anything internet related, I have no connectivity.

I've tried adjusting every setting I can find, and reverted every single setting back to the configuration I KNOW worked in the past.

yet, I am without an actual internet connection, and am baffled by this. any suggestions?

thank you.
December 12, 2011 9:48:07 PM

Its a CAT 7.0 wire not ethernet 7.0...
December 12, 2011 9:55:33 PM

Post an ipconfig /all output from both computers so we can check settings.
Related resources
December 12, 2011 10:10:53 PM

Allright. As requested:
this is the NEW PC, which is running Win7, btw.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\*******>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : *********
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : F4-6D-04-EE-02-8E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::81ea:534d:466d:3a21%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.58.33(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 368340228
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-68-CF-54-00-02-6F-BD-38-24

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 802.11n Wireless LAN Card
Physical Address. . . . . . . . . : 00-02-6F-BD-38-24
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::19b0:9b64:2262:121%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, December 12, 2011 1:00:51 PM
Lease Expires . . . . . . . . . . : Tuesday, December 13, 2011 1:45:51 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 184549999
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-68-CF-54-00-02-6F-BD-38-24

DNS Servers . . . . . . . . . . . : 209.112.128.2
204.17.139.2
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{D3160BB4-242A-4B90-B27D-4A5132E19397}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:85:f00:2e8f:21dd(Preferr
ed)
Link-local IPv6 Address . . . . . : fe80::85:f00:2e8f:21dd%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{CE2CB2E3-C824-4ED2-ADD6-BAD64540E75D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\*******>
December 12, 2011 10:12:30 PM

also, this is the OLD pc, which is running WinXPpro. (the new pc is Win7pro)

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\*******>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ********
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ether
net
Physical Address. . . . . . . . . : 00-15-F2-18-B3-AB
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 169.254.202.53
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . . : fe80::215:f2ff:fe18:b3ab%4
Default Gateway . . . . . . . . . : 200.200.200.200
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8180 Wireless LAN (Mini-)
PCI NIC
Physical Address. . . . . . . . . : 00-0E-2E-0F-16-36
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::20e:2eff:fe0f:1636%5
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 209.112.128.2
204.17.139.2
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
Lease Obtained. . . . . . . . . . : Monday, December 12, 2011 2:24:35 PM

Lease Expires . . . . . . . . . . : Tuesday, December 13, 2011 2:24:35 P
M

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%6
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-01-66
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.102%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : A9-FE-CA-35
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:169.254.202.53%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\DOCUME~1\*******>
December 13, 2011 12:23:16 AM

well, I can get my Wireless to connect and actually access the internet, by going into the properties, under the advanced tab, and selecting 'Internet Connection Sharing' and allowing it.

the problem then becomes an IP conflict between my ethernet connection(the two computers) and my WLAN connection.

if I enable this option, my ethernet connection becomes disabled, and I cannot access my files on the old pc except by the wireless router, which is a measly 400KB/s connection, thus making moot the entire reason I wish to connect these two computers.

If I disable this feature, while I can connect to the old computer from the new, and access my files at the 130+MB/s, my WLAN has no Tcp/ip protocol, and will not connect to the internet. Though it "sees" the wireless network, it simply wont connect to it.

am I missing something, here?
December 13, 2011 1:29:06 AM

After much deliberation, and reconfiguring... I have solved my issue.

I enabled the shared setting on the WLAN connection, allowing me to connect to the internet.
The IP address is automatically configured, as is the DNS.

Then, I went into the properties of the Ethernet/Lan connection, and manually set the IP address, the subnet mask to 255.255.255.0(this was its default), left the gateway blank, and manually set the DNS server address to the same as the IP address.

Afterwhich, I reconfigured the port in the firewall.
I went back to the exceptions tab, chose my previous port exception, edit, and selected the CHANGE SCOPE button.
It had some other IP address, rather than my LAN connection, followed by a /255.255.255.255.
It looked like this(example only): 180.180.2.1/255.255.255.255
So I changed the IP to what I had set in the LAN properties, keeping the /255.255.255.255 that followed.

now, I can access my files on the old computer from the new computer, at my optimal Gb/s speeds, and still surf the web, and keep the old computer's AV and other programs up to date, while keeping two -separate- connections to my wireless network.

Thank you for the (what little) assistance I garnered from this site.
Maybe this will help others in the future, who attempt to do the same thing.
Most of the reference I found to this subject or exact situation, was, "why bother?" or a complete lack of response.
The answer to this statement is: because I want to optimize my access.


"Computer to computer Ethernet connection, both comps FUNCTIONING Wireless connection. -SOLVED"
!