Sign in with
Sign up | Sign in
Your question

ASUS Sabertooth 990fx r2.0 reboots on windows install loading screen

Last response: in Systems
Share
December 24, 2012 8:24:55 PM

Hello,

I Recently Purchased a Asus Sabertooth 990fx r2.0, 16 gigs of g.skill sniper 1866 memory, fx8350 cpu, and Intel 120gb 330 SSD.
I everytime I try to install windows 7 it gets the the animated loading screen then resets. I tried installing my old HDD first which had windows vista installed, but the same thing happens on that drive(reboots and tries to load again). Is my motherboard faulty? The CPU is registering just fine, but the cpu LED does not light up on the mother board. The memory seems to be working correctly as well.

I only have 10 days to return this item from now if the board is defective, so any help soon would be great
December 27, 2012 1:25:55 PM

This can have several issues.

My guess is the AHCI setting in BIOS. Do you get a blue screen? If your BIOS is in AHCI change it to IDE and see what happens. If that does not help, if there is a bluescreen post the error code - since reboots on boot can be caused by several factors (RAM, CPU, Mobo, HDD, Driver Conflict).
m
0
l
June 9, 2013 4:13:45 AM

eerazor said:
This can have several issues.

My guess is the AHCI setting in BIOS. Do you get a blue screen? If your BIOS is in AHCI change it to IDE and see what happens. If that does not help, if there is a bluescreen post the error code - since reboots on boot can be caused by several factors (RAM, CPU, Mobo, HDD, Driver Conflict).


m
0
l
June 9, 2013 4:17:48 AM

Just to acknolwledge that I faced a similar problem of reset on loading WinXP. Your advice to dump AHCI for IDE solved the problem entirely when I feared I had a fauly motherboard. Very many thanks,

m
0
l
Related resources
!