Sign in with
Sign up | Sign in
Your question

Asus VG278H 3D problem

Last response: in Graphics & Displays
Share
November 6, 2012 6:43:03 PM

Hello,

I've just recieved my new monitor (Asus VG278H nVidia 2) and I'm really struggling with the 3D, can't get it to work.
This monitor has integrated 3D Vision IR emitters on the top.

When I go to the nvidia controll panel and follow the guide to set up stereoscopic 3D, it ends with displaying the same image for both eyes (should be different).

I have done the following:
* Used DVI-D connection to my graphics card (Nvidia GeForce GTX680)
* Tried to install beta, stable and old releases of nvidia drivers
* Charged the glasses with a USB cable
* Restarted my computer several times
* Made sure the monitor is running in 120Hz

Some images
http://i46.tinypic.com/2ai2blh.jpg
http://i47.tinypic.com/2wf4opf.jpg
http://i50.tinypic.com/2wq8twh.jpg

So now I'm wondering if anyone else had any similar problems, or maybe can give me a hint on what might be the problem.

Thanks,
zapman

More about : asus vg278h problem

a c 80 Î Nvidia
a b Ĉ ASUS
a c 128 C Monitor
November 6, 2012 11:26:35 PM

Did you turn the glasses on? The 3D Vision 2 glasses have a button on the left side, at the back side of that silver plate. Make sure that is pressed.

I've read some funny behavior on the ASUS 3D Vision 2 monitor, which cause it not to enter 3D Vision mode, but trying again usually fixes it.
November 7, 2012 6:09:04 AM

bystander said:
Did you turn the glasses on? The 3D Vision 2 glasses have a button on the left side, at the back side of that silver plate. Make sure that is pressed.

I've read some funny behavior on the ASUS 3D Vision 2 monitor, which cause it not to enter 3D Vision mode, but trying again usually fixes it.


I'm pretty sure they're turned on. I press the button on the left side and a green light turns on for about 30 seconds.
Then after a few minutes, one of the lenses flash a five times (I guess they're turning off).



Zapman
Related resources
November 7, 2012 3:42:37 PM

I've sent the monitor back to the store to be looked at. I hope they'll notice the same error and send me a new one. I'll update when I get more info :) 
a c 80 Î Nvidia
a b Ĉ ASUS
a c 128 C Monitor
November 7, 2012 7:41:43 PM

zapman90 said:
I've sent the monitor back to the store to be looked at. I hope they'll notice the same error and send me a new one. I'll update when I get more info :) 


That's probably the best thing to do.
November 13, 2012 6:50:00 PM

I've got a new monitor now and everything is working as it should. It was the IR emitter that was not working.
a c 80 Î Nvidia
a b Ĉ ASUS
a c 128 C Monitor
November 13, 2012 11:10:28 PM

zapman90 said:
I've got a new monitor now and everything is working as it should. It was the IR emitter that was not working.

Nice, now it's 3D Vision time!
!