Sign in with
Sign up | Sign in
Your question
Solved

Trying to find culprit of start up problem.

Last response: in Systems
Share
December 26, 2012 1:37:44 AM

Hello.
I've experienced quite a few hiccups and issues with my computer these past few days. Using the same build I've been using for the past 2 years with absolutely no problems thus far, I'm very confused as to what can be causing the problems. I initially experienced random freezes in which everything became unresponsive indefinitely, with restarts, disk repairs, and an OS reinstall (on a different drive) unable to provide any positive results. Then, I started experiencing a couple blue screens, with the error message "Kernal data in page error", or something along those lines. And now, I'm having trouble even booting up (fans and LEDs start then immediately shut off). I tried my best to figure out what was wrong with my computer on my own and through searching past threads/troubleshooting compilations on start up issues, but I've hit a wall.

I followed the method of "breadboarding" to try and narrow down the possible problems, along with the paperclip test on my psu (which it passed). Any combination of components installed turns on normally with the 24 pin plugged into my mobo, but it isn't until I plug in my 8 pin that the start up issues occur. From this, I assume with my limited knowledge of hardware that the problem is being caused by any combination of the three: my psu's 8 pin, my cpu, or my mobo.
I don't know how to proceed in figuring out which of the three is faulty, or if I shouldn't disregard other components as problematic. Unfortunately, I don't have access to a spare psu, mobo, nor cpu to easily rule out some of the remaining possibilities.

Any help on how I should proceed in troubleshooting will be greatly appreciated. If more information is needed, please say so and I'll provide the details.

As of now I don't know if any other components are relevant, so I'll just name the parts I use for the three that I think may be problematic:
PSU: Corsair TX650W (80 plus)
CPU: Intel Core i5-760 Lynnfield 2.8GHz LGA 1156 (overclocked to 3.6~, I think).
MOBO: Asus P7P55D-E PRO

Thanks.
a b B Homebuilt system
December 26, 2012 9:26:08 AM

Could also be a bad ramstick. Tried memtest yet? Tried running at the default settings without overclocking? I let the motherboard select the ram speed and timings when overclocking.
m
0
l
December 26, 2012 1:25:08 PM

o1die said:
Could also be a bad ramstick. Tried memtest yet? Tried running at the default settings without overclocking? I let the motherboard select the ram speed and timings when overclocking.

I've cleared the CMOS RTC ram data, and apparently my mobo has a feature called "CPU Parameter reset" which (I think) is supposed to make up for any mistakes in overclocking by resetting to default.
I'm not very familiar with memtest. Is it possible to use memtest even without being able to boot up?

Also, I just removed my CPU to check for bent pins and everything seems to look fine. I'm not ruling out my CPU just yet, but at this point I'm trying to gather as much info as I can.

Unless you guys have any more suggestions for testing, I think my best option is to call up a PC repair shop and ask them if they can test my cpu inside another mobo.
m
0
l
Related resources
December 30, 2012 11:48:35 PM

Update: I didn't think of the mobo being seated improperly, so I took it out and laid it out on a piece of cardboard. Still having the same problem. Is this the furthest I can test without placing my cpu in another, working mobo?
m
0
l

Best solution

a b B Homebuilt system
December 31, 2012 11:13:45 AM

Pretty much; could be the board or cpu that fried since you were overclocking. You'll have to determine whether you should spend any money on testing in a shop, since the 1156 boards are getting scarce. You may want to sell them as is on craigslist or anandtech. I'd check it for you if you lived in the austin tx area.
Share
December 31, 2012 4:49:07 PM

I appreciate the offer, but I'm living in Southern California. And yeah, I've been calling repair shops and none of them have an 1156 board on hand. I guess it's time to upgrade.
Thanks.
m
0
l
December 31, 2012 4:49:07 PM

Best answer selected by Del3030.
m
0
l
!