Radeon HD Driver issues - can't get rid of black borders

I *WAS* using the "12-10_vista_win7_win8_64_dd_ccc_whql_net4" drivers and CCC but was having issues with CCC remembering the order of my 3x monitors (Eyefinity) when I switched modes, and it would also randomly distribute my desktop icons. So someone suggested I tried the 'AMD Vision Engine Control Centre' which I did but I found that the centre monitor now had a 3" black border around it.

So this is how I tried to revert back but I'm still unable to fix it;...

- I uninstalled the AMD / ATI software and deleted any AMD or ATI directories that were still there.

- I installed the "VISION engine control" drivers and software suite, hoping it would replace the horrid CCC software.

- Interestingly the Catalyst Control Centre was still there (so it either hadn't been uninstalled or had been re-installed).

- However now my middle monitor won't show the picture to the edges of the screen. It's either the full 1920x1080 resolution *in HD TV mode* and has 1" of black space around the edges, or it's in "Basic" mode (which the other 2 monitors are) at a reduced resolution of 1680x1050.

- I downloaded DriverSweeper and tried it though I'm not sure of this helped. I also ran Registry Mechanic to clean up any other mess left by uninstalling.
- Reboot and run Device Manager which shows me a generic VGA card with "no drivers installed". Excellent, I know I'm completely free of drivers and can re-install the right ones.

- I reinstalled the latest version of the full AMD Catalyst Suite.

- As far as I know I'm back using the drivers I was but STILL the middle monitor won't go to the edges. Repeating; it's either the full (as it should be) 1920x1080 resolution *in HD TV mode* and has 1" of black space around the edges, or it's in "Basic" mode (which the other 2 monitors are) at a reduced resolution of 1680x1050.
It
wasn't like this before I messed about with the drivers. No hardware has changed.
HELP!!

PC Spec;
ABIT IX48-GT3 Socket 775
Intel Core2Quad Q9400 (2.66Ghz)
8Gb Corsair TwinX DDR3 1333
ATI 5870 (3x monitors)
Win 7 64-bit
1 answer Last reply
More about radeon driver issues black borders
  1. You should have an overscan/underscan option for it.

    I am going to guess the screen is connected by HDMI?

    Try this(no reason for this link other then the first thing Google gave me :) ). Pictures are always better then words.

    http://techhelpbot.com/content/how-change-options-ati-radeons-overscan-or-underscan
Ask a new question

Read More

Radeon Monitors Graphics