Sign in with
Sign up | Sign in
Your question

7970 Crossfire 12.11 Artifacts

Last response: in Graphics & Displays
Share
November 9, 2012 3:21:27 AM

So around the release of AMD's 12.8 drivers, I started to notice the classic black artifacts in alot of my games. The two games i've had the most trouble with are Sanctum, which runs on the Unreal Tournament 3 Engine if I am not mistaken, and CoD:BO which is Id Tech 3, with modifications i believe. Now in Santum i have been able to solve this problem by disabling V-sync. But in CoD:BO ive had no luck, i have tried all the drivers though 12.11 Beta 6, and have had no luck. and been doing complete uninstalls. I really hope someone might be able to tell me even if they are experiencing the same problems as myself, and if they have found any way to correct them. Windows 7 x64 is fully patched also.

MoBo: Asus Crosshair Formula V
CPU: AMD FX-8150 @ 4.5 Ghz
GPU: 2x XFX 7970 DD 1100/1500
RAM: 24 GB 4x8GB Corsair Vengance 1866 @ 1600 Mhz
SSD: Corsair Force GT 240 GB x2 RAID 0
HDD: WD 2x 1TB Caviar Black RAID 0
PSU: SeaSonic 860+ Platinum
November 9, 2012 3:49:22 AM

from reading your article I understand that you DID NOT have these issues prior to using 12.8 drivers?

If this is so... just reinstall the old version and wait for the makers of the problematic games to patch their software to work right with AMD's new drivers.
m
0
l
November 9, 2012 9:38:02 PM

frombehind said:
from reading your article I understand that you DID NOT have these issues prior to using 12.8 drivers?

If this is so... just reinstall the old version and wait for the makers of the problematic games to patch their software to work right with AMD's new drivers.


Your joking right? i've posted to 6 forums, and this has to be the most least thought out reply i have seen yet. im surprised you didn't ask me to restart my computer.

Oh having problems? yeah just roll back your driver and break everything else (and maybe the Dev's will help you! seriously, are you 18?).... Do you even own a 7970 Crossfire configuration? if you don't you have no reason to even be posting a reply, mainly because if you do not have any experience with the hardware and software with it, your NOT going in any way to be helpful.

BTW cool silver badge you got on your profile. I can tell it really helps with your troubleshooting and comprehension abilities.

m
0
l
Related resources
November 12, 2012 8:40:38 AM

wow... my bad for tying to help. Looks like you have it figured out though. Cheers mate =)
m
0
l
!