Sign in with
Sign up | Sign in
Your question

Service pack 2 crashes on reboot

Last response: in Windows XP
Share
October 10, 2004 3:41:48 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Hi
I have just downloaded and installed XPHome service pack 2 on to my Compaq
Presario 53655EA, 256m ram 40g hard disc.
It now crashes on reboot and just continues to reboot and crash. I get the
log on screen, I can enter user name and password but it crashes before the
logon completes. If I don't try and log on it crashes anyway. I guess one of
the drivers is causing the problem. On Win95 there was an option of minimal
startup that loaded the bare minimum of drivers, is there a similair option
on XP. I know I could have disabled reboot on error and at least found more
info, but it's a bit late for that now... Any suggestions..

Thanks for your help
Anonymous
a b \ Driver
October 10, 2004 3:41:49 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Hi,

Hit F8 at startup immediately after the POST and before WinXP begins to load
to access the boot menu and choose safe mode with command prompt. You can
then possibly uninstall SP2 by running the spuninst.exe file under
C:\Windows\$NtServicePackUninstall$\spuinst

I can't find that Compaq model in the database, but you might want to check
with Compaq/HP support about installing SP2 as there are several systems of
thiers with known incompatibilities.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Nigel" <jassira53@hotmail.com> wrote in message
news:416911f6$0$22756$db0fefd9@news.zen.co.uk...
> Hi
> I have just downloaded and installed XPHome service pack 2 on to my Compaq
> Presario 53655EA, 256m ram 40g hard disc.
> It now crashes on reboot and just continues to reboot and crash. I get the
> log on screen, I can enter user name and password but it crashes before
> the logon completes. If I don't try and log on it crashes anyway. I guess
> one of the drivers is causing the problem. On Win95 there was an option of
> minimal startup that loaded the bare minimum of drivers, is there a
> similair option on XP. I know I could have disabled reboot on error and at
> least found more info, but it's a bit late for that now... Any
> suggestions..
>
> Thanks for your help
>
Anonymous
a b \ Driver
October 10, 2004 3:56:17 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Oh dear , oh dear....
http://support.microsoft.com/default.aspx?kbid=837783

regards, Richard


"Nigel" <jassira53@hotmail.com> wrote in message
news:416911f6$0$22756$db0fefd9@news.zen.co.uk...
> Hi
> I have just downloaded and installed XPHome service pack 2 on to my Compaq
> Presario 53655EA, 256m ram 40g hard disc.
> It now crashes on reboot and just continues to reboot and crash. I get the
> log on screen, I can enter user name and password but it crashes before
> the logon completes. If I don't try and log on it crashes anyway. I guess
> one of the drivers is causing the problem. On Win95 there was an option of
> minimal startup that loaded the bare minimum of drivers, is there a
> similair option on XP. I know I could have disabled reboot on error and at
> least found more info, but it's a bit late for that now... Any
> suggestions..
>
> Thanks for your help
>
Related resources
Anonymous
a b \ Driver
October 10, 2004 4:48:48 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Hello Rick, ...how could he have installed it anyway, onto only a 40gb hd ?
:-)

regards, Richard


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:o SLnCmrrEHA.2136@TK2MSFTNGP14.phx.gbl...
> Hi,
>
> Hit F8 at startup immediately after the POST and before WinXP begins to
> load to access the boot menu and choose safe mode with command prompt. You
> can then possibly uninstall SP2 by running the spuninst.exe file under
> C:\Windows\$NtServicePackUninstall$\spuinst
>
> I can't find that Compaq model in the database, but you might want to
> check with Compaq/HP support about installing SP2 as there are several
> systems of thiers with known incompatibilities.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Nigel" <jassira53@hotmail.com> wrote in message
> news:416911f6$0$22756$db0fefd9@news.zen.co.uk...
>> Hi
>> I have just downloaded and installed XPHome service pack 2 on to my
>> Compaq Presario 53655EA, 256m ram 40g hard disc.
>> It now crashes on reboot and just continues to reboot and crash. I get
>> the log on screen, I can enter user name and password but it crashes
>> before the logon completes. If I don't try and log on it crashes anyway.
>> I guess one of the drivers is causing the problem. On Win95 there was an
>> option of minimal startup that loaded the bare minimum of drivers, is
>> there a similair option on XP. I know I could have disabled reboot on
>> error and at least found more info, but it's a bit late for that now...
>> Any suggestions..
>>
>> Thanks for your help
>>
>
>
Anonymous
a b \ Driver
October 10, 2004 4:48:49 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Hi Richard,

Why wouldn't he have been able to install it on a 40GB hard drive? Am I
missing something here?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"RJK" <notatospam@hotmail.com> wrote in message
news:%23CQLb8rrEHA.2580@TK2MSFTNGP10.phx.gbl...
> Hello Rick, ...how could he have installed it anyway, onto only a 40gb hd
> ? :-)
>
> regards, Richard
>
>
> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
> news:o SLnCmrrEHA.2136@TK2MSFTNGP14.phx.gbl...
>> Hi,
>>
>> Hit F8 at startup immediately after the POST and before WinXP begins to
>> load to access the boot menu and choose safe mode with command prompt.
>> You can then possibly uninstall SP2 by running the spuninst.exe file
>> under C:\Windows\$NtServicePackUninstall$\spuinst
>>
>> I can't find that Compaq model in the database, but you might want to
>> check with Compaq/HP support about installing SP2 as there are several
>> systems of thiers with known incompatibilities.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "Nigel" <jassira53@hotmail.com> wrote in message
>> news:416911f6$0$22756$db0fefd9@news.zen.co.uk...
>>> Hi
>>> I have just downloaded and installed XPHome service pack 2 on to my
>>> Compaq Presario 53655EA, 256m ram 40g hard disc.
>>> It now crashes on reboot and just continues to reboot and crash. I get
>>> the log on screen, I can enter user name and password but it crashes
>>> before the logon completes. If I don't try and log on it crashes anyway.
>>> I guess one of the drivers is causing the problem. On Win95 there was an
>>> option of minimal startup that loaded the bare minimum of drivers, is
>>> there a similair option on XP. I know I could have disabled reboot on
>>> error and at least found more info, but it's a bit late for that now...
>>> Any suggestions..
>>>
>>> Thanks for your help
>>>
>>
>>
>
>
October 10, 2004 8:43:29 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:o SLnCmrrEHA.2136@TK2MSFTNGP14.phx.gbl...
> Hi,
>
> Hit F8 at startup immediately after the POST and before WinXP begins to
load
> to access the boot menu and choose safe mode with command prompt. You can
> then possibly uninstall SP2 by running the spuninst.exe file under
> C:\Windows\$NtServicePackUninstall$\spuinst
>
> I can't find that Compaq model in the database, but you might want to
check
> with Compaq/HP support about installing SP2 as there are several systems
of
> thiers with known incompatibilities.
>
> --
> Best of Luck,


Thanks Ric... I did as you suggested , restarted in safe mode and
uninstalled the service pack, and once again it's working.

ps probably the reason you couldn't find the model in the Compaq database
was cos I miss typed it, should have been Presario 5365EA...
Anonymous
a b \ Driver
October 11, 2004 1:22:58 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Nigel,

have you tried the workaround in
http://www.michna.com/kb/WxSP2.htm ?

Hans-Georg

--
No mail, please.
Anonymous
a b \ Driver
October 11, 2004 4:06:01 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

.....as per http://support.microsoft.com/default.aspx?kbid=837783
.....it seemed to me like one would have been " up the creek without a
paddle" installing XP SP2 onto a 40gb hd - perhaps tiz me that's missing
something, somwhere :-)

When I put in SP2 on my machine, a rather large chunk of my c: drive
disappeared and a big 186 MB (195,576,011 bytes) $NtServicePackUninstall$
appeared ! ...and that was after I'd selected "no" to "I won't want to
uninstall it...." or whatever it was called !

regards, Richard


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:ecOJOPsrEHA.3520@TK2MSFTNGP11.phx.gbl...
> Hi Richard,
>
> Why wouldn't he have been able to install it on a 40GB hard drive? Am I
> missing something here?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "RJK" <notatospam@hotmail.com> wrote in message
> news:%23CQLb8rrEHA.2580@TK2MSFTNGP10.phx.gbl...
>> Hello Rick, ...how could he have installed it anyway, onto only a 40gb
>> hd ? :-)
>>
>> regards, Richard
>>
>>
>> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
>> news:o SLnCmrrEHA.2136@TK2MSFTNGP14.phx.gbl...
>>> Hi,
>>>
>>> Hit F8 at startup immediately after the POST and before WinXP begins to
>>> load to access the boot menu and choose safe mode with command prompt.
>>> You can then possibly uninstall SP2 by running the spuninst.exe file
>>> under C:\Windows\$NtServicePackUninstall$\spuinst
>>>
>>> I can't find that Compaq model in the database, but you might want to
>>> check with Compaq/HP support about installing SP2 as there are several
>>> systems of thiers with known incompatibilities.
>>>
>>> --
>>> Best of Luck,
>>>
>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>>> http://mvp.support.microsoft.com/
>>> Associate Expert - WindowsXP Expert Zone
>>> www.microsoft.com/windowsxp/expertzone
>>> Windows help - www.rickrogers.org
>>>
>>> "Nigel" <jassira53@hotmail.com> wrote in message
>>> news:416911f6$0$22756$db0fefd9@news.zen.co.uk...
>>>> Hi
>>>> I have just downloaded and installed XPHome service pack 2 on to my
>>>> Compaq Presario 53655EA, 256m ram 40g hard disc.
>>>> It now crashes on reboot and just continues to reboot and crash. I get
>>>> the log on screen, I can enter user name and password but it crashes
>>>> before the logon completes. If I don't try and log on it crashes
>>>> anyway. I guess one of the drivers is causing the problem. On Win95
>>>> there was an option of minimal startup that loaded the bare minimum of
>>>> drivers, is there a similair option on XP. I know I could have disabled
>>>> reboot on error and at least found more info, but it's a bit late for
>>>> that now... Any suggestions..
>>>>
>>>> Thanks for your help
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
a b \ Driver
October 11, 2004 8:25:13 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

On Mon, 11 Oct 2004 00:06:01 +0100, "RJK"
<notatospam@hotmail.com> wrote:

>....as per http://support.microsoft.com/default.aspx?kbid=837783
>....it seemed to me like one would have been " up the creek without a
>paddle" installing XP SP2 onto a 40gb hd - perhaps tiz me that's missing
>something, somwhere :-)
>
>When I put in SP2 on my machine, a rather large chunk of my c: drive
>disappeared and a big 186 MB (195,576,011 bytes) $NtServicePackUninstall$
>appeared ! ...and that was after I'd selected "no" to "I won't want to
>uninstall it...." or whatever it was called !

Richard,

info on how to remove some of these folders can be found in
http://www.michna.com/kb/WxSP2.htm.

Hans-Georg

--
No mail, please.
Anonymous
a b \ Driver
October 11, 2004 8:25:14 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Great article. Thanks Hans-Georg.

r.


"Hans-Georg Michna" <hans-georgNoEmailPlease@michna.com> wrote in message
news:D t5lm0h2udihqg7rp2jv5ra0fe8rbofbkb@4ax.com...
> On Mon, 11 Oct 2004 00:06:01 +0100, "RJK"
> <notatospam@hotmail.com> wrote:
>
>>....as per http://support.microsoft.com/default.aspx?kbid=837783
>>....it seemed to me like one would have been " up the creek without a
>>paddle" installing XP SP2 onto a 40gb hd - perhaps tiz me that's missing
>>something, somwhere :-)
>>
>>When I put in SP2 on my machine, a rather large chunk of my c: drive
>>disappeared and a big 186 MB (195,576,011 bytes) $NtServicePackUninstall$
>>appeared ! ...and that was after I'd selected "no" to "I won't want to
>>uninstall it...." or whatever it was called !
>
> Richard,
>
> info on how to remove some of these folders can be found in
> http://www.michna.com/kb/WxSP2.htm.
>
> Hans-Georg
>
> --
> No mail, please.
Anonymous
a b \ Driver
October 11, 2004 11:49:18 PM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

Thanks Hans.

regards, Richard


"Hans-Georg Michna" <hans-georgNoEmailPlease@michna.com> wrote in message
news:D t5lm0h2udihqg7rp2jv5ra0fe8rbofbkb@4ax.com...
> On Mon, 11 Oct 2004 00:06:01 +0100, "RJK"
> <notatospam@hotmail.com> wrote:
>
>>....as per http://support.microsoft.com/default.aspx?kbid=837783
>>....it seemed to me like one would have been " up the creek without a
>>paddle" installing XP SP2 onto a 40gb hd - perhaps tiz me that's missing
>>something, somwhere :-)
>>
>>When I put in SP2 on my machine, a rather large chunk of my c: drive
>>disappeared and a big 186 MB (195,576,011 bytes) $NtServicePackUninstall$
>>appeared ! ...and that was after I'd selected "no" to "I won't want to
>>uninstall it...." or whatever it was called !
>
> Richard,
>
> info on how to remove some of these folders can be found in
> http://www.michna.com/kb/WxSP2.htm.
>
> Hans-Georg
>
> --
> No mail, please.
Anonymous
a b \ Driver
October 12, 2004 2:54:33 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

On Mon, 11 Oct 2004 12:16:48 -0600, "namniar" <this@that> wrote:

>Great article. Thanks Hans-Georg.

You're welcome. Glad you like it.

If you like such stuff, check out the Small Network
Troubleshooter at http://www.michna.com/kb/wxnet.htm.

Hans-Georg

--
No mail, please.
Anonymous
a b \ Driver
October 12, 2004 3:45:46 AM

Archived from groups: microsoft.public.windowsxp.device_driver.dev,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.setup_deployment (More info?)

On Mon, 11 Oct 2004 19:49:18 +0100, "RJK"
<notatospam@hotmail.com> wrote:

>Thanks Hans.

Richard,

you're welcome.

Hans-Georg

--
No mail, please.
!