Sign in with
Sign up | Sign in
Your question

New build, no boot, no power, no post

Last response: in Systems
Share
December 27, 2012 5:39:05 AM

So I finally got the money together to order parts for my first build and after putting it all together inside the case I tried to turn it on, but nothing happened. The fans didn't turn on, nothing came up on the screen, nothing.

So I looked around to see what I could do. I tried resetting the CMOS, breadboarding it then shorting the PWR to turn it on, trying to power it on with just the cpu, cpu fan, and one stick of ram and it all ended in the same result. Nothing.

I also checked the PSU with the paperclip trick and it turns on fine.

So I'm thinking that maybe the problem could lie in the motherboard? If it is should I RMA it and get another?

Also, I made sure to touch the metal case frequently to make sure I discharge any static I have on me.

Parts list:
Intel Core i3 2120 3.3 GHZ
Gigabyte GA-H61M-DS2 Micro ATX LGA1155
Corsair Vengeance 4GB (1 x 4GB) DDR3-1600
Western Digital Caviar Blue 500GB 3.5" 7200RPM
Sapphire Radeon HD 7770 1GB
Corsair 500W ATX12V
Thermaltake V3 Black AMD Edition

More about : build boot power post

December 27, 2012 2:11:05 PM

That was actually one of the links I found when I was looking for a solution to my problem. However after going through the steps the result is still the same..
m
0
l
Related resources
!