Sign in with
Sign up | Sign in
Your question

Dell Inspiron 560 Blue Screen of Death, Power Strip problem

Last response: in Systems
Share
December 27, 2012 4:17:15 PM

I have this computer bought around 2 years ago I think, and just yesterday I brought it out to the tv to try to use it with the tv. I got an old power strip to plug everything into. It was working fine yesterday, booting up a few times throughout the day to test out different softwares. I have an antivirus and didn't install anything that could be a virus.
This morning I woke up and turned on the power strip, and there was a kind of clicking or buzz sound from it. I turned on the computer and it looked to be fine, but before the computer got past the initial windows boot screen, the power strip stopped working and the whole thing went down. I then got a different power strip and started the computer with that. When I turned it on, it went through the windows repair thing. I thought it was going to be fine, but after a few minutes in after logging in to the user account it goes into a bluescreeen of death and shuts down and starts back up. Its a boot loop or something. When I start it up into safe mode, it works perfectly though. What could be wrong, can someone help me?
December 29, 2012 7:46:04 PM

I have the blue screen error information, its:
BCCode: 50
BCP1: FFFFF800035BC056
BCP2: 0000000000000000
BCP3: FFFFF88005A5DD83
BCP4: 0000000000000000

OS version: 6_1_7600

I have a video of the whole process, from boot to blue screen. I also have the dump files if I need to post those.
m
0
l
!