Sign in with
Sign up | Sign in
Your question

Verification On My Assessment

Last response: in Systems
Share
December 27, 2012 5:32:04 PM

I recently built a fairly expensive and powerful machine, however I have run into nothing but problems with it.

My specs are:

Asus Sabertooth z77
i7 3770k @ 4.4 GHz
G.Skill Memory @ 1866
OCZ Vertex 4 - 64 GB (Boot drive)
Seagate 7200 RPM 1 TB HDD
Antec High Current Pro 750
EVGA FTW Geforce GTX 670 x1

Initially, my computer would not boot at all (turned out to be a BIOS issue, flashback fixed this).

The second problem I ran into was the computer would not fully boot (Windows logo then crash). This was fixed, somehow, by switching BIOS option for SATA config to IDE.

Now that I could reach the desktop, the machine was blazing fast. The problem, however, is that my video card would not turn on. I figured I hadn't put it in correctly, so I shut everything off, removed it, and tried it again. Still no luck. Removed the PCI-e power connectors and re-inserted them. Didn't work as well. Assuming the PCI-e slot was bad, I stuck it in the second slot. Upon turning the computer on, the fans on the video card would still not turn on. I now assumed the video card was bad, replacing it with my Radeon HD 6870 (I'm currently using this on my old rig). My heart sunk when this card didn't turn on either, knowing it was functional. I was now looking at a bad PSU or 2 dead PCI-e slots on a very reliable MOBO.

Just throwing this in, I had 2 DOA MSI boards prior to the sabertooth. Needless to say, I was not happy and wanted to say it was the PSU.

Extremely frustrated, I took my 650w PSU from my old rig and hooked it up with the 6870. Everything worked!..except the video card again. The rig continued to run perfectly fine (running off of integrated graphics) for about two days.

Then, suddenly, it shut off, never to turn on again. Neither PSU could power it up, every connector was properly in place. My end assessment is...unfortunately...the MOBO.

I would really appreciate if anyone could shed some light on my errors (if any) or any actions I may have taken that could have led to this result.

Thanks.
December 27, 2012 5:43:45 PM

have you tried booting with one ram stick? also why you need 1866 ram it's no use to i7 i think. Try to boot with 1600 ram if you have one .
m
0
l
December 27, 2012 5:53:45 PM

The RAM is fine, functions in both computers. And the Ivy bridge recognizes the 1866..that's the 3rd gen intel processors. It's booted as 1333, 1600 and 1866. The problem is it shut off, and will not boot. It won't post either, and no LED's turn on the MOBO.
m
0
l
Related resources
December 27, 2012 6:22:05 PM

That thread is of no use when the computer was functioning previously.
m
0
l
December 27, 2012 6:27:16 PM

start by removing all overclocks
m
0
l
December 27, 2012 6:36:23 PM

Outlander_04 said:
start by removing all overclocks


It won't POST. I cleared CMOS and reflashed BIOS. I said it won't boot, I meant POST/Boot. Fans spin a little, then shut off. The only way to get it to go that far is to shut off power the MOBO and turn it back on.
m
0
l
December 27, 2012 6:49:18 PM

Stronvate said:


The second problem I ran into was the computer would not fully boot (Windows logo then crash). This was fixed, somehow, by switching BIOS option for SATA config to IDE.



Try a fresh windows install.
m
0
l
December 27, 2012 6:52:06 PM

pat said:
Try a fresh windows install.


Did this as well.
m
0
l
!