Sign in with
Sign up | Sign in
Your question

FAT to NTFS conversion failure

Last response: in Windows 8
Share
February 3, 2013 12:30:24 AM

Hello,

I have a 300GB secondary hard drive in my system which I partitioned into two parts. They act as my D and E drive. My C Drive is a SSD.

Recently, I downloaded a 8.33 GB file to the E drive which was using the NTFS file system. I wanted to transfer it to my D drive which was in FAT32 format. This did not work because FAT32 does not support such large files. Thus, I tried converting the D Drive to NTFS via the command prompt. (convert d: /fs:ntfs). The command prompt said that because the Drive was in use, I could not perform the change presently and suggested that it perform the change on the next restart. So, I chose that option and restarted my computer. The conversion began and loaded to 100%, saying that my computer would now restart. Thus, it did.

This is where the issue comes: My start up commenced fine, displaying the motherboard branding with bios entry key, etc. As soon as disc check ends, I see a dark screen only to be greeted seconds later by a static screen. Kinda like on TVs with no signal.

Here's an example:
(http://static7.depositphotos.com/1009366/786/i/950/depo...)

It's similar to that image, only the pixels are sharper and there is some colour.

Anyway, this image continues to display until I move my MOUSE. (Yes, my mouse) When I do, boot up recommences and continues in the exact same manner as before and I am once again greeted by a screen of static black white and a variety of ugly colours. Basically, a continuous loop of terror.

Thus, I tried unplugging the SATA power from this hard drive, effectively leaving me with just my 60GB SSD. This solved the problem as I can now boot into Windows. I tried plugging the hard drive back in once I was in Windows and performed a "check for hardware changes" in the device manager to no luck.

I have a lot of important data on that hard drive, but I can't use it. How can I recover this hard drive? I've seen a lot of people get help here from pro's and was wondering if anyone could assist me. I would be eternally grateful.

My Specs:

Windows 8 PRO 64-bit
NZXT PHANTOM
ASUS p8p67 DELUXE
Intel core i5-2500k
Corsair force 60GB (drive C)
G. Skill ripjaws 8GB 1600mhz 7-8-7-24
Sapphire Radeon HD 5770 Vapour-X
hp CDDVDW TS-H653R
Razer Deathadder black edition
!